kernel (SL5)

Synopsis: Important: kernel security and bug fix update Issue Date: 2012-02-09 CVE Numbers: CVE-2011-3638 CVE-2011-4127 CVE-2011-4086 CVE-2012-0028 CVE-2012-0207 — The kernel packages contain the Linux kernel, the core of any Linux operating system. This update fixes the following security issues: … Read More

Important: mysql (SL6)

Synopsis: Important: mysql security update Issue Date: 2012-02-08 CVE Numbers: CVE-2011-2262 CVE-2012-0075 CVE-2012-0087 CVE-2012-0101 CVE-2012-0102 CVE-2012-0112 CVE-2012-0113 CVE-2012-0114 CVE-2012-0115 CVE-2012-0116 CVE-2012-0118 CVE-2012-0119 CVE-2012-0120 CVE-2012-0484 CVE-2012-0485 CVE-2012-0490 CVE-2012-0492 — MySQL is a multi-user, multi-threaded SQL database server. It consists of the … Read More

squirrelmail (SL4, SL5)

Synopsis: Moderate: squirrelmail security update Issue Date: 2012-02-08 CVE Numbers: CVE-2010-1637 CVE-2010-2813 CVE-2010-4554 CVE-2010-4555 CVE-2011-2023 CVE-2011-2752 CVE-2011-2753 — SquirrelMail is a standards-based webmail package written in PHP. A cross-site scripting (XSS) flaw was found in the way SquirrelMail performed the … Read More

ghostscript (SL4)

Synopsis: Moderate: ghostscript security update Issue Date: 2012-02-02 CVE Numbers: CVE-2010-4054 CVE-2010-4820 — Ghostscript is a set of software that provides a PostScript interpreter, a set of C procedures (the Ghostscript library, which implements the graphics capabilities in the PostScript … Read More

Moderate: ghostscript (SL5, SL6)

Synopsis: Moderate: ghostscript security update Issue Date: 2012-02-02 CVE Numbers: CVE-2010-2055 CVE-2009-3743 CVE-2010-4054 CVE-2010-4820 — Ghostscript is a set of software that provides a PostScript interpreter, a set of C procedures (the Ghostscript library, which implements the graphics capabilities in … Read More

Critical: php (SL4, SL5, SL6)

Synopsis: Critical: php security update Issue Date: 2012-02-02 CVE Numbers: CVE-2012-0830 — PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. It was discovered that the fix for CVE-2011-4885 (released via RHSA-2012:0071, RHSA-2012:0033, and RHSA-2012:0019 for … Read More

php53 (SL5)

Synopsis: Critical: php53 security update Issue Date: 2012-02-02 CVE Numbers: CVE-2012-0830 — PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Server. It was discovered that the fix for CVE-2011-4885 (released via RHSA-2012:0019 for php53 packages in … Read More

openssl (SL4)

Synopsis: Moderate: openssl security update Issue Date: 2012-02-01 CVE Numbers: CVE-2011-4576 CVE-2011-4619 — OpenSSL is a toolkit that implements the Secure Sockets Layer (SSL v2/v3) and Transport Layer Security (TLS v1) protocols, as well as a full-strength, general purpose cryptography … Read More

thunderbird (SL4, SL5)

Synopsis: Critical: thunderbird security update Issue Date: 2012-02-01 CVE Numbers: CVE-2012-0442 CVE-2011-3670 — Mozilla Thunderbird is a standalone mail and newsgroup client. A flaw was found in the processing of malformed content. An HTML mail message containing malicious content could … Read More

seamonkey (SL4)

Synopsis: Critical: seamonkey security update Issue Date: 2012-02-01 CVE Numbers: CVE-2012-0442 CVE-2011-3670 — SeaMonkey is an open source web browser, e-mail and newsgroup client, IRC chat client, and HTML editor. A flaw was found in the processing of malformed web … Read More