ksh (SL7)

Synopsis: Important: ksh security update
Advisory ID: SLSA-2020:0568-1
Issue Date: 2020-02-24
CVE Numbers: None

Security Fix(es):

ksh: certain environment variables interpreted as arithmetic expressions on startup, leading to code injection (CVE-2019-14868)

SL7
x86_64
ksh-20120801-140.el7_7.x86_64.rpm
ksh-debuginfo-20120801-140.el7_7.x86_64.rpm

– Scientific Linux Development Team