ksh (SL6)

Synopsis: Important: ksh security update
Advisory ID: SLSA-2020:0515-1
Issue Date: 2020-02-17
CVE Numbers: None

Security Fix(es):

* ksh: certain environment variables interpreted as arithmetic expressions
on startup, leading to code injection (CVE-2019-14868)

SL6
x86_64
ksh-20120801-38.el6_10.x86_64.rpm
ksh-debuginfo-20120801-38.el6_10.x86_64.rpm
i386
ksh-20120801-38.el6_10.i686.rpm
ksh-debuginfo-20120801-38.el6_10.i686.rpm

– Scientific Linux Development Team