spice-gtk (SL6)

Synopsis: Moderate: spice-gtk security update
Advisory ID: SLSA-2020:0471-1
Issue Date: 2020-02-11
CVE Numbers: None

Security Fix(es):

* spice-client: Insufficient encoding checks for LZ can cause different
integer/buffer overflows (CVE-2018-10893)

SL6
x86_64
spice-glib-0.26-8.el6_10.2.i686.rpm
spice-glib-0.26-8.el6_10.2.x86_64.rpm
spice-gtk-0.26-8.el6_10.2.i686.rpm
spice-gtk-0.26-8.el6_10.2.x86_64.rpm
spice-gtk-debuginfo-0.26-8.el6_10.2.i686.rpm
spice-gtk-debuginfo-0.26-8.el6_10.2.x86_64.rpm
spice-gtk-python-0.26-8.el6_10.2.x86_64.rpm
spice-glib-devel-0.26-8.el6_10.2.i686.rpm
spice-glib-devel-0.26-8.el6_10.2.x86_64.rpm
spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
spice-gtk-devel-0.26-8.el6_10.2.x86_64.rpm
spice-gtk-tools-0.26-8.el6_10.2.x86_64.rpm
i386
spice-glib-0.26-8.el6_10.2.i686.rpm
spice-gtk-0.26-8.el6_10.2.i686.rpm
spice-gtk-debuginfo-0.26-8.el6_10.2.i686.rpm
spice-gtk-python-0.26-8.el6_10.2.i686.rpm
spice-glib-devel-0.26-8.el6_10.2.i686.rpm
spice-gtk-devel-0.26-8.el6_10.2.i686.rpm
spice-gtk-tools-0.26-8.el6_10.2.i686.rpm

– Scientific Linux Development Team