thunderbird (SL5, SL6, SL7)

Synopsis: Important: thunderbird security update
Advisory ID: SLSA-2016:2850-1
Issue Date: 2016-12-05
CVE Numbers: CVE-2016-9079

This update upgrades Thunderbird to version 45.5.1.

Security Fix(es):

* A flaw was found in the processing of malformed web content. A web page
containing malicious content could cause Thunderbird to crash or,
potentially, execute arbitrary code with the privileges of the user
running Thunderbird. (CVE-2016-9079)

SL5
x86_64
thunderbird-45.5.1-1.el5_11.x86_64.rpm
thunderbird-debuginfo-45.5.1-1.el5_11.x86_64.rpm
i386
thunderbird-45.5.1-1.el5_11.i386.rpm
thunderbird-debuginfo-45.5.1-1.el5_11.i386.rpm
SL6
x86_64
thunderbird-45.5.1-1.el6_8.x86_64.rpm
thunderbird-debuginfo-45.5.1-1.el6_8.x86_64.rpm
i386
thunderbird-45.5.1-1.el6_8.i686.rpm
thunderbird-debuginfo-45.5.1-1.el6_8.i686.rpm
SL7
x86_64
thunderbird-45.5.1-1.el7_3.x86_64.rpm
thunderbird-debuginfo-45.5.1-1.el7_3.x86_64.rpm

– Scientific Linux Development Team