xen (SL5)

Synopsis: Important: xen security update Issue Date: 2011-05-09 CVE Numbers: CVE-2011-1583 — The xen packages contain administration tools and the xend service for managing the kernel-xen kernel for virtualization on Red Hat Enterprise Linux. It was found that the xc_try_bzip2_decode() … Read More

python (SL5)

Synopsis: Moderate: python security update Issue Date: 2011-05-05 CVE Numbers: CVE-2009-3720 — CVE-2010-3493 CVE-2011-1015 CVE-2011-1521 Python is an interpreted, interactive, object-oriented programming language. A flaw was found in the Python urllib and urllib2 libraries where they would not differentiate between … Read More

python (SL4)

Synopsis: Moderate: python security update Issue Date: 2011-05-05 CVE Numbers: CVE-2010-1634 CVE-2010-2089 CVE-2009-3720 — CVE-2010-3493 CVE-2011-1015 CVE-2011-1521 Python is an interpreted, interactive, object-oriented programming language. A flaw was found in the Python urllib and urllib2 libraries where they would not … Read More

xmlsec1 (SL4, SL5)

Synopsis: Moderate: xmlsec1 security and bug fix update Issue Date: 2011-05-04 CVE Numbers: CVE-2011-1425 — The XML Security Library is a C library based on libxml2 and OpenSSL that implements the XML Digital Signature and XML Encryption standards. A flaw … Read More

Moderate: libvirt (SL6)

Synopsis: Moderate: libvirt security and bug fix update Issue Date: 2011-05-02 CVE Numbers: CVE-2011-1486 — The libvirt library is a C API for managing and interacting with the virtualization capabilities of Linux and other operating systems. In addition, libvirt provides … Read More

libvirt (SL5)

Synopsis: Moderate: libvirt security update Issue Date: 2011-05-02 CVE Numbers: CVE-2011-1486 — The libvirt library is a C API for managing and interacting with the virtualization capabilities of Linux and other operating systems. In addition, libvirt provides tools for remotely … Read More

gstreamer-plugins (SL4)

Synopsis: Important: gstreamer-plugins security update Issue Date: 2011-05-02 CVE Numbers: CVE-2006-4192 CVE-2011-1574 — The gstreamer-plugins packages contain plug-ins used by the GStreamer streaming-media framework to support a wide variety of media formats. An integer overflow flaw, leading to a heap-based … Read More

Critical: firefox (SL4, SL5, SL6)

Synopsis: Critical: firefox security update Issue Date: 2011-05-24 CVE Numbers: CVE-2011-0078 CVE-2011-0077 CVE-2011-0075 CVE-2011-0074 CVE-2011-0073 CVE-2011-0072 CVE-2011-0080 CVE-2011-0071 CVE-2011-0070 CVE-2011-0081 CVE-2011-1202 CVE-2011-0069 CVE-2011-0067 CVE-2011-0066 CVE-2011-0065 — Mozilla Firefox is an open source web browser. XULRunner provides the XUL Runtime environment … Read More

Critical: thunderbird (SL6)

Synopsis: Critical: thunderbird security update Issue Date: 2011-04-28 CVE Numbers: CVE-2011-0078 CVE-2011-0077 CVE-2011-0075 CVE-2011-0074 CVE-2011-0073 CVE-2011-0080 CVE-2011-0071 CVE-2011-0070 CVE-2011-0081 — Mozilla Thunderbird is a standalone mail and newsgroup client. Several flaws were found in the processing of malformed HTML content. … Read More

thunderbird (SL4, SL5)

Synopsis: Critical: thunderbird security update Issue Date: 2011-04-28 CVE Numbers: CVE-2011-0078 CVE-2011-0077 CVE-2011-0075 CVE-2011-0074 CVE-2011-0073 CVE-2011-0080 — Mozilla Thunderbird is a standalone mail and newsgroup client. Several flaws were found in the processing of malformed HTML content. An HTML mail … Read More