Skip to content.

Scientific Linux

Sections
Personal tools
You are here: Home » News » News Archives » Scientific Linux 3.0.1

Scientific Linux 3.0.1

SL 301 - released on May 10, 2004
Scientific Linux (SL) Release 3.0.1 May 10, 2004

This is Scientific Linux.

Please read this entire document before installing.

This is based on the rebuilding of RPMS out of SRPMS's from Enterprise 3 AS
including Update 1 with the following changes.

Please send bug reports and suggestions to scientific-linux-devel@fnal.gov

Table of contents

DOWNLOAD INFO
ADDED compared to Enterprise 3
UPDATED compared to Enterprise 3
Installer modifications
Site Info
/contrib
/notsupported
SRPMS
MISC Notes
HARDWARE SPECIFIC ISSUES
SOFTWARE ISSUES/BUGS
INFO
HARDWARE REQUIREMENTS
ERRATA
_____________________________________________________________________________
DOWNLOAD INFO
_____________________________________________________________________________

ftp://linux21.fnal.gov/linux/scientific/301/

rsync access available upon request.

-----------------------------------------------------------------------------
ADDED compared to 3
-----------------------------------------------------------------------------
From Developer Suite

eclipse-2.1.0-22.i386.rpm

From Cluster Suite

clumanager-1.2.3-1.i386.rpm
ipvsadm-1.21-9.ipvs108.i386.rpm
piranha-0.7.6-1.i386.rpm
redhat-config-cluster-1.0.0-5.noarch.rpm

Korn shell from ATT

ksh93-2000.10.31.0-1.i386.rpm

IceWM

A small and fast window manager. Good for slower systems or
systems with not much memory. It is put it in the graphical login's
session list if installed.

icewm-1.2.13-3.i386.rpm
icewm-l10n-1.2.13-3.i386.rpm

mpg321, xmms-mpg123, libmad, libid3tag

Because of licensing reasons RedHat did not include MP3 support
in their distribution. While this does not fill all cases, this
does allow some of the more popular music players to use mp3's.
libmad and libid3tag were added for dependancy reasons.

mpg321-0.2.10-4fr.i386.rpm
xmms-mpg123-1.2.7-21.i386.rpm
libmad-0.15.1b-1.fr.i386.rpm
libmad-devel-0.15.1b-1.fr.i386.rpm
libid3tag-0.15.1b-1.fr.i386.rpm
libid3tag-devel-0.15.1b-1.fr.i386.rpm

MISC
Added these rpms because they are important as RedHat removed them.

anacron-2.3-29.i386.rpm from Fedora Core 1
gv-3.5.8-23.i386.rpm from Fedora Core 1
ncurses4-5.0-12.i386.rpm from Fedora Core 1
readline41-4.1-17.i386.rpm from Fedora Core 1
xcdroast-0.98a14-2.i386.rpm from Fedora Core 1
jpilot-0.99.6-1.i386.rpm from Fedora Core 1
sndconfig-0.70-2.i386.rpm from Fedora Core 1
cdda2wav-2.0-11.i386.rpm dependency of xcdroast

RedHat added the following rpms as part of Update 1

elfutils-libelf-devel-0.91-3.i386.rpm
jaf-20030319-1.i386.rpm
javamail-20031006-1.i386.rpm
junit-3.8.1-1.i386.rpm
mtx-1.2.18-1.i386.rpm
rh-postgresql-pl-7.3.4-8.i386.rpm
rh-postgresql-server-7.3.4-8.i386.rpm
rh-postgresql-test-7.3.4-8.i386.rpm

pine

RedHat removed because of license issues .

pine-4.58-2.i386.rpm

Performance Co-Pilot (PCP)

Performance Co-Pilot (PCP) is a framework and services to
support system-level performance monitoring and performance
management. Not installed by default.

pcp-2.3.2-4.i386.rpm

serialconsole

This script makes all the changes necessary to send
console output to both the serial port and the screen. This
also creates a login prompt on the serial port and allows users
to login at this prompt. Authored at Fermi National Accelerator
Laboratory.
Bug with the default serial number and dealing with a /boot
partition were fixed in version 3.1.

serialconsole-3.1-2.noarch.rpm

Yum -- From Duke University

yum-2.0.6-1f1.noarch.rpm

yum 2.0.6 contains minor bug fixes along with new features
such as 'search' '--download-only' and '--installroot'.

It also has the ability to use the files from the "comps.rpm"
to seed the headers instead of downloading them.

yum-conf-sl301-7.noarch.rpm

now uses new feature "tolerant=1" for yum.cron
points to linux21.fnal.gov:/linux/scientific/301/i386/...
Please change to point to your local mirror.

openafs

These are not installed by default.
Now these can be selected in the installer.
There is now a firstboot screen that allows
the selection of a AFS cell after a fresh install.

openafs-1.2.10-SL3.3.i386.rpm
openafs-client-1.2.10-SL3.3.i386.rpm
openafs-compat-1.2.10-SL3.3.i386.rpm
openafs-devel-1.2.10-SL3.3.i386.rpm
openafs-kernel-1.2.10-SL2421.903.1.i386.rpm
openafs-kernel-source-1.2.10-SL3.3.i386.rpm
openafs-kpasswd-1.2.10-SL3.3.i386.rpm
openafs-krb5-1.2.10-SL3.3.i386.rpm
openafs-server-1.2.10-SL3.3.i386.rpm

zz_desktop_tweeks-1.1-1.i386.rpm

This adds a terminal and mozilla icon to the kicker panel for
both KDE and GNOME. Installed by default for both KDE and GNOME.
Authored at Fermi National Accelerator Laboratory

zz_inittab_change-1.0-4.i386.rpm

Changes /etc/inittab to require the root password for
single user mode. Not installed by default.
Authored at Fermi National Accelerator Laboratory

zz_kernel_clean-1.0-2.i386.rpm

For the kernel 2.4.21-9.EL, and it's derivitives, there
is a bug that is fixed by setting
/proc/sys/vm/inactive_clean_percent to 30. See
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115438
This rpm sets that parameter using sysctl.
Authored at Fermi National Accelerator Laboratory

zz_libg2c.a_change-3.2.3-1.i386.rpm

Creates a missing symbolic link in the gcc-g77 package from
/usr/lib/libg2c.a
to /usr/lib/gcc-lib/i386-redhat-linux/3.2.3/libg2c.a
Installed with gcc-g77.
Authored at Fermi National Accelerator Laboratory.

zz_no_colorls-1.0-1.noarch.rpm

Turns off "color" of ls. Not installed by default.
Authored at Fermi National Accelerator Laboratory.

zz_sendmail_accept-1.0-2.i386.rpm

Changes Sendmail config so that it allows incomming mail.
Not installed by default.
Authored at Fermi National Accelerator Laboratory

Moved the following rpms over from /notsupported/RPMS as they really
should be in the release. Note that /notsupported/RPMS are available
via yum or apt.

mysql-server-3.23.58-1.i386.rpm
tcllib-1.3-92.i386.rpm
tk-devel-8.3.5-92.i386.rpm
unixODBC-devel-2.2.3-6.i386.rpm

Documentation

Documentation in /sites/example/build/documentation on how to
make new "sites" including scripts to create site iso images.

rhel-ig-x8664-multi-en-3-1.noarch.rpm
rhel-isa-en-3-1.noarch.rpm
rhel-rg-en-3-1.noarch.rpm
rhel-sag-en-3-2.noarch.rpm
rhel-sg-en-3-1.noarch.rpm
rhel-devtools-en-3-1.noarch.rpm
rh-cs-en-3-1.noarch.rpm

apt-get

Scientific Linux is aptable. Yum is installed by default.
apt is available as a installer choice.

apt-0.5.15cnc3-0.1.fr.i386.rpm
apt-devel-0.5.15cnc3-0.1.fr.i386.rpm
apt-sourceslist-SL-3.0.1-2.i386.rpm
Points to linux21.fnal.gov ...
Please change to your local mirror.
synaptic-0.47-1.fr.i386.rpm

---------------------------------------------------------------------------
UPDATED compared to 3
----------------------------------------------------------------------------
KERNEL

Latest errata kernel .

kernel-2.4.21-9.0.3.EL.athlon.rpm
kernel-2.4.21-9.0.3.EL.i686.rpm
kernel-BOOT-2.4.21-9.0.3.EL.i386.rpm
kernel-doc-2.4.21-9.0.3.EL.i386.rpm
kernel-hugemem-2.4.21-9.0.3.EL.i686.rpm
kernel-hugemem-unsupported-2.4.21-9.0.3.EL.i686.rpm
kernel-smp-2.4.21-9.0.3.EL.athlon.rpm
kernel-smp-2.4.21-9.0.3.EL.i686.rpm
kernel-smp-unsupported-2.4.21-9.0.3.EL.athlon.rpm
kernel-smp-unsupported-2.4.21-9.0.3.EL.i686.rpm
kernel-source-2.4.21-9.0.3.EL.i386.rpm
kernel-unsupported-2.4.21-9.0.3.EL.athlon.rpm
kernel-unsupported-2.4.21-9.0.3.EL.i686.rpm

Note the "unsupported" kernel rpms. These contain modules that
are not in the "default kernel rpms".

RedHat EULA required changes

anaconda-images
redhat-artwork
redhat-logos
anaconda-help
indexhtml

RedHat requires that the following rpms be changed as part of
their EULA (End User License Agreement)

dhcp

Fixes a problem with the drift file for ntp not being in the right
place.

dhcp-3.0pl2-6.16.i386.rpm From Fedora Core 1

mozilla
Mozilla's default bookmarks all pointed to RedHat's web area's.
The default bookmarks were changed.

mozilla-1.4.2-3.0.2.sl1.i386.rpm
mozilla-chat-1.4.2-3.0.2.sl1.i386.rpm
mozilla-dom-inspector-1.4.2-3.0.2.sl1.i386.rpm
mozilla-js-debugger-1.4.2-3.0.2.sl1.i386.rpm
mozilla-mail-1.4.2-3.0.2.sl1.i386.rpm
mozilla-nspr-1.4.2-3.0.2.sl1.i386.rpm
mozilla-nss-1.4.2-3.0.2.sl1.i386.rpm

nedit

Nedit was found to have a bug preventing it from opening files.
Rebuilding from source did not clear up the problem. It also
showed a comment that STRONGLY suggested just getting the binaries
from nedit.org. We followed this advice, and we packaged the
binaries from nedit.org, into an rpm

nedit-5.4-1.i386.rpm

Fixes to misc RPMS

Added "Requires" of coreutils so that it will install during the install

gstreamer-0.6.0-5f1.i386.rpm
gstreamer-tools-0.6.0-5f1.i386.rpm

Added "Requires" of tetex-afm so that it will be able to print after
install. It was missing fonts provided in tetex-afm.

a2ps-4.13b-28_SL.i386.rpm

Fixed gcc spec file so that libgcj would now install.
Note that the version number changed on all of these but the only
thing changed was the spec file in the libgcj area.

cpp-3.2.3-24_SL.i386.rpm
gcc-3.2.3-24_SL.i386.rpm
gcc-c++-3.2.3-24_SL.i386.rpm
gcc-g77-3.2.3-24_SL.i386.rpm
gcc-gnat-3.2.3-24_SL.i386.rpm
gcc-java-3.2.3-24_SL.i386.rpm
gcc-objc-3.2.3-24_SL.i386.rpm
libf2c-3.2.3-24_SL.i386.rpm
libgcc-3.2.3-24_SL.i386.rpm
libgcj-3.2.3-24_SL.i386.rpm
libgcj-devel-3.2.3-24_SL.i386.rpm
libgnat-3.2.3-24_SL.i386.rpm
libobjc-3.2.3-24_SL.i386.rpm
libstdc++-3.2.3-24_SL.i386.rpm
libstdc++-devel-3.2.3-24_SL.i386.rpm

----------------------------------------------------------------------------
Installer modifications
---------------------------------------------------------------------------

Included "generic" installer graphics

RedHat requires us as part of their "EULA" that we replace
the images in "anaconda-images" with our own.

anaconda-images

Anaconda (installer)

anaconda-9.1.1.SL-7.9.i386.rpm
anaconda-runtime-9.1.1.SL-7.9.i386.rpm
anaconda-help-9.1-3.SL.noarch.rpm

Fixed a bug that RedHat introduced in loader2/method.c which broke
specifying the install method on the command line.

Added code to support "site" customizations which include

Custom installer kernel(needs nptl)
Custom installer(anaconda) including graphics
Added RPMS
ability to select packages to install by default via "comps.xml"
Modified/replaced RPMS (ability to upgrade or downgrade version)

see /sites

Made a "Packages added to SL" group so that you could select
any of these added RPMS during the install

---------------------------------------------------------------------------
Site Info
---------------------------------------------------------------------------
/sites/example/
README Now just says to read docs in /sites/example/documentation
build/documentation/
README Describes files and directories in /sites/example/
README.steps Step by step of what is needed to make a new site
README.images Info on how to change the graphics used during the install

---------------------------------------------------------------------------
/contrib/
---------------------------------------------------------------------------
The packges in this section have been contributed by various people. They
are presented AS IS and there is no guarantee of them working. These packages
are NOT supported by us. They will only get security updates if the
contributor provides them. If you have questions about them then ask the
contributor.

There are some rules to follow to be able to contribute to this area. These
rules might adjust some.

1- Contract Troy Dawson <dawson@fnal.gov> with the rpm's that you wish to
contribute. If Troy doesn't personally know you, be prepared with some some
way to show him that you can be trusted. He is a nice guy but
he also is very concerned that this contrib section doesn't get abused.

2- The contributed rpm's must be able to go into a standard Scientific
Linux 3.0.1 release without any extra outside rpms. If extra rpm's are
required, they must be supplied. All extra rpm's supplied must meet the
same criteria as the main rpm's.

3- For each rpm, the source rpm (src.rpm) must be provided.

4- For each source rpm, you must provide where you got it.

5- Both rpm's and srpm's must be digitally signed.

6- Rpms must be freely distributable.

We understand this sounds like alot of work, but once you do it once, it
becomes much easier.

---------------------------------------------------------------------------
/notsupported/RPMS/
---------------------------------------------------------------------------

The vendor decided that they could not support all of the rpms that may be
included in a SRPM. So I have included those here. They are NOT supported by
the vendor and thus are NOT supported by us. They are included here for
completeness. These are installable via yum or apt.

---------------------------------------------------------------------------
/../SRPMS/
---------------------------------------------------------------------------
/
Contains the SRPMS for what we added or changed.
/vendor/
/errata
SRPMS from vendor for errata.
/original
SRPMS from vendor for originally released Enterpise 3 .
/sites/<sites>/SRPMS
SRPMS for site
---------------------------------------------------------------------------
MISC NOTES
---------------------------------------------------------------------------
Upgrades from prior versions.

UPDATES are NOT supported for all versions of SL . This is NOT
something that we changed. Future releases may support upgrading
from SL 3.0.1 to future version of SL 3.0.x.

UPDATES will NOT work from anything except RedHat AS 2.1.

---------------------------------------------------------------------------
HARDWARE SPECIFIC ISSUES
---------------------------------------------------------------------------
Cisco Aironet 350 wireless ethernet card

If you install Windows patch xxx in addition to upgrading the windows
driver it also upgrades the firmware in the Cisco 350 wireless card.
Info from Cisco follows. The "good" firmware is 4.25.30 or 1.6.7 or 1.5 .
If it is 5.20.17 then it is the BAD firmware. I got these firmware
versions from the Cisco website.

"Recommended repair is a firmware down-grade of the Cisco Aironet 350
PCMCIA network interface card as Cisco has not released a updated Linux
for the upgraded firmware as of yet."

Xircom ethernet

Will panic the kernel.

3com 905 ethernet (Not the A or B or C version)

Seems like orginal 905 does not work but 905a does.
Make sure Plug-n-Play if OFF in your bios. This has
made some 905's work.
Also seems like there is a kernel bug tickled by kudzu. So
to get this card to work you will need to turn kudzu off.
chkconfig --level 35 kudzu off

---------------------------------------------------------------------------
SOFTWARE ISSUES/BUGS
---------------------------------------------------------------------------

XFree86 and ATI

After the successful install (again using the graphical X-windows
install) and after what appears
to be a successful boot up, I get a blank screen and just sits there.

Both the Radeon and Nvidia driver in this XFree86 4.3.0 release does
not detect that you are using the digital port of flat panel monitors.

The easy thing to do is plug into the analog port until you can get
past the install.

sgi_fam with tcpwrappers(/etc/hosts.deny)

Error messages /var/log/secure such as

Jan 22 12:33:33 systemname xinetd[25122]: FAIL: sgi_fam libwrap
from=<no address>
Jan 22 12:33:33 systemname xinetd[3819]: START: sgi_fam pid=25123
from=<no address>Jan 22 12:33:33 systemname xinetd[25123]: FAIL:
sgi_fam libwrap from=<no address>

Only solution so far is to change /etc/hosts.allow to allow sgi_fam
with

fam: ALL

This could be a security risk so you must decide.

redhat-config-packages

This rpm only installs packages via cdrom. It is not useful.
It does NOT work so do NOT try to use it. Use yum instead.
It is useful. It is only included here because rpms have dependencies
on it and I do not want to change those to remove the dependencies.

/usr/X11R6/lib

The "final link" to each of the libraries is missing.

Should be

libX11.so.6.2 <- libX11.so.6 <- libX11.so

But is

libX11.so.6.2 <- libX11.so.6

Solution is to install Xfree86-devel. This rpm will make the
missing links.

---------------------------------------------------------------------------
INFO
---------------------------------------------------------------------------
Web Site

http://www-oss.fnal.gov/projects/fermilinux/sl/
https://plone.fnal.gov/Plone/Scientific%20Linux/

FTP

ftp://linux21.fnal.gov/linux/scientific/301/

Mailing Lists

scientific-linux-devel@fnal.gov Development of Scientific Linux
scientific-linux-users@fnal.gov Users of Scientific Linux supporting
each other
scientific-linux-announce@fnal.gov Announcements concerning Scientific Linux
_____________________________________________________________________________
HARDWARE REQUIREMENTS
_____________________________________________________________________________

The following information represents the minimum hardware requirements
necessary to successfully install Scientific Linux :

- Minimum: Pentium-pro class, but in reality at least a Pentium II

- Recommended for text-mode:

- Minimum of 400 MHz Pentium-II
- Minimum of 128MB Memory

- Recommended for graphical:

- Minimum of 400 MHz Pentium II
- Minimum of 128MB
- Recommended: 192MB

Hard Disk Space (NOTE: Additional space will be required for user data):

- Common "Generic Desktop" Installation : 1.5GB

---------------------------------------------------------------------------
ERRATA included - rebuilt from SRPMS

/errata/SL/RPMS/
---------------------------------------------------------------------------

Updated (contains all of Update 1) compared to original 3
released on October 26, 2003.

openoffice.org-1.1.0-16.SL.i386.rpm
openoffice.org-i18n-1.1.0-16.SL.i386.rpm
openoffice.org-libs-1.1.0-16.SL.i386.rpm
kernel-2.4.21-9.0.3.EL.athlon.rpm
kernel-2.4.21-9.0.3.EL.i686.rpm
kernel-BOOT-2.4.21-9.0.3.EL.i386.rpm
kernel-doc-2.4.21-9.0.3.EL.i386.rpm
kernel-hugemem-2.4.21-9.0.3.EL.i686.rpm
kernel-hugemem-unsupported-2.4.21-9.0.3.EL.i686.rpm
kernel-smp-2.4.21-9.0.3.EL.athlon.rpm
kernel-smp-2.4.21-9.0.3.EL.i686.rpm
kernel-smp-unsupported-2.4.21-9.0.3.EL.athlon.rpm
kernel-smp-unsupported-2.4.21-9.0.3.EL.i686.rpm
kernel-source-2.4.21-9.0.3.EL.i386.rpm
kernel-unsupported-2.4.21-9.0.3.EL.athlon.rpm
kernel-unsupported-2.4.21-9.0.3.EL.i686.rpm
cvs-1.11.2-18.i386.rpm
squid-2.5.STABLE3-5.3E.i386.rpm
ethereal-0.10.3-0.30E.1.i386.rpm
ethereal-gnome-0.10.3-0.30E.1.i386.rpm
mozilla-1.4.2-3.0.2.sl1.i386.rpm
mozilla-chat-1.4.2-3.0.2.sl1.i386.rpm
mozilla-dom-inspector-1.4.2-3.0.2.sl1.i386.rpm
mozilla-js-debugger-1.4.2-3.0.2.sl1.i386.rpm
mozilla-mail-1.4.2-3.0.2.sl1.i386.rpm
mozilla-nspr-1.4.2-3.0.2.sl1.i386.rpm
mozilla-nss-1.4.2-3.0.2.sl1.i386.rpm
httpd-2.0.46-32.ent.i386.rpm
httpd-devel-2.0.46-32.ent.i386.rpm
mod_ssl-2.0.46-32.ent.i386.rpm
nfs-utils-1.0.6-7.EL.i386.rpm
openssl096b-0.9.6b-16.i386.rpm
openssl-0.9.7a-33.4.i386.rpm
openssl-0.9.7a-33.4.i686.rpm
openssl-devel-0.9.7a-33.4.i386.rpm
gdk-pixbuf-0.22.0-6.1.1.i386.rpm
gdk-pixbuf-devel-0.22.0-6.1.1.i386.rpm
gdk-pixbuf-gnome-0.22.0-6.1.1.i386.rpm
sysstat-4.0.7-4.EL3.2.i386.rpm
libxml2-2.5.10-6.i386.rpm
libxml2-devel-2.5.10-6.i386.rpm
libxml2-python-2.5.10-6.i386.rpm
mod_python-3.0.3-3.ent.i386.rpm
samba-3.0.2-6.3E.i386.rpm
samba-client-3.0.2-6.3E.i386.rpm
samba-common-3.0.2-6.3E.i386.rpm
eclipse-2.1.1-4.i386.rpm
pwlib-1.4.7-7.EL.i386.rpm
gaim-0.75-3.2.0.i386.rpm
slocate-2.7-3.i386.rpm
anaconda-9.1.1-7.RHEL.i386.rpm
anaconda-runtime-9.1.1-7.RHEL.i386.rpm
binutils-2.14.90.0.4-26.3.i386.rpm
elfutils-0.91-3.i386.rpm
elfutils-devel-0.91-3.i386.rpm
elfutils-libelf-0.91-3.i386.rpm
gdb-6.0post-0.20031117.6.i386.rpm
popt-1.8.1-4.4.i386.rpm
rpm-4.2.1-4.4.i386.rpm
rpm-build-4.2.1-4.4.i386.rpm
rpm-devel-4.2.1-4.4.i386.rpm
rpm-python-4.2.1-4.4.i386.rpm
up2date-4.2.5-1.i386.rpm
up2date-gnome-4.2.5-1.i386.rpm
kdepim-3.1.3-3.3.i386.rpm
kdepim-devel-3.1.3-3.3.i386.rpm
libpcap-0.7.2-7.E3.1.i386.rpm
tcpdump-3.7.2-7.E3.1.i386.rpm
ant-1.5.2-23.i386.rpm
ant-libs-1.5.2-23.i386.rpm
compat-gcc-7.3-2.96.123.i386.rpm
compat-gcc-c++-7.3-2.96.123.i386.rpm
compat-libstdc++-7.3-2.96.123.i386.rpm
compat-libstdc++-devel-7.3-2.96.123.i386.rpm
cpp-3.2.3-24.i386.rpm
devlabel-0.42.05-2.1.i386.rpm
gcc-3.2.3-24.i386.rpm
gcc-c++-3.2.3-24.i386.rpm
gcc-g77-3.2.3-24.i386.rpm
gcc-gnat-3.2.3-24.i386.rpm
gcc-java-3.2.3-24.i386.rpm
gcc-objc-3.2.3-24.i386.rpm
hotplug-2002_04_01-20.2.i386.rpm
hwdata-0.101.1-1.noarch.rpm
initscripts-7.31.9.EL-1.i386.rpm
kdegames-3.1.3-3.2.i386.rpm
kinput2-canna-wnn6-v3.1-12.EL.i386.rpm
kudzu-1.1.22-1.1.i386.rpm
kudzu-devel-1.1.22-1.1.i386.rpm
libf2c-3.2.3-24.i386.rpm
libgcc-3.2.3-24.i386.rpm
libgcj-3.2.3-24.i386.rpm
libgcj-devel-3.2.3-24.i386.rpm
libgnat-3.2.3-24.i386.rpm
libobjc-3.2.3-24.i386.rpm
libstdc++-3.2.3-24.i386.rpm
libstdc++-devel-3.2.3-24.i386.rpm
mdadm-1.4.0-1.i386.rpm
modutils-2.4.25-11.EL.i386.rpm
modutils-devel-2.4.25-11.EL.i386.rpm
netdump-0.6.11-3.i386.rpm
netdump-server-0.6.11-3.i386.rpm
net-snmp-5.0.9-2.30E.1.i386.rpm
net-snmp-devel-5.0.9-2.30E.1.i386.rpm
net-snmp-utils-5.0.9-2.30E.1.i386.rpm
nss_ldap-207-5.i386.rpm
oprofile-0.5.4-13.i386.rpm
oprofile-devel-0.5.4-13.i386.rpm
pstack-1.2-3.EL.1.i386.rpm
quagga-0.96.2-10.3E.i386.rpm
redhat-config-kickstart-2.3.20-1.noarch.rpm
redhat-config-network-1.2.59-1.noarch.rpm
redhat-config-network-tui-1.2.59-1.noarch.rpm
redhat-config-packages-1.2.9-1.noarch.rpm
redhat-config-xfree86-0.7.7-1.noarch.rpm
rh-postgresql-7.3.4-9.i386.rpm
rh-postgresql-contrib-7.3.4-9.i386.rpm
rh-postgresql-devel-7.3.4-9.i386.rpm
rh-postgresql-docs-7.3.4-9.i386.rpm
rh-postgresql-jdbc-7.3.4-9.i386.rpm
rh-postgresql-libs-7.3.4-9.i386.rpm
rh-postgresql-python-7.3.4-9.i386.rpm
rh-postgresql-tcl-7.3.4-9.i386.rpm
shadow-utils-4.0.3-15.i386.rpm
strace-4.5.1-1.EL.1.i386.rpm
XFree86-100dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-4.3.0-44.EL.i386.rpm
XFree86-75dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-base-fonts-4.3.0-44.EL.i386.rpm
XFree86-cyrillic-fonts-4.3.0-44.EL.i386.rpm
XFree86-devel-4.3.0-44.EL.i386.rpm
XFree86-doc-4.3.0-44.EL.i386.rpm
XFree86-font-utils-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-14-100dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-14-75dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-15-100dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-15-75dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-2-100dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-2-75dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-9-100dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-ISO8859-9-75dpi-fonts-4.3.0-44.EL.i386.rpm
XFree86-libs-4.3.0-44.EL.i386.rpm
XFree86-libs-data-4.3.0-44.EL.i386.rpm
XFree86-Mesa-libGL-4.3.0-44.EL.i386.rpm
XFree86-Mesa-libGLU-4.3.0-44.EL.i386.rpm
XFree86-syriac-fonts-4.3.0-44.EL.i386.rpm
XFree86-tools-4.3.0-44.EL.i386.rpm
XFree86-truetype-fonts-4.3.0-44.EL.i386.rpm
XFree86-twm-4.3.0-44.EL.i386.rpm
XFree86-xauth-4.3.0-44.EL.i386.rpm
XFree86-xdm-4.3.0-44.EL.i386.rpm
XFree86-xfs-4.3.0-44.EL.i386.rpm
XFree86-Xnest-4.3.0-44.EL.i386.rpm
XFree86-Xvfb-4.3.0-44.EL.i386.rpm
ypbind-1.12-5.i386.rpm
lftp-2.6.3-5.i386.rpm
gnupg-1.2.1-10.i386.rpm
freeradius-0.9.3-1.i386.rpm
rsync-2.5.7-1.i386.rpm
glibc-2.3.2-95.6.i386.rpm
glibc-2.3.2-95.6.i686.rpm
glibc-common-2.3.2-95.6.i386.rpm
glibc-devel-2.3.2-95.6.i386.rpm
glibc-headers-2.3.2-95.6.i386.rpm
glibc-profile-2.3.2-95.6.i386.rpm
glibc-utils-2.3.2-95.6.i386.rpm
nptl-devel-2.3.2-95.6.i686.rpm
nscd-2.3.2-95.6.i386.rpm
iproute-2.4.7-11.30E.1.i386.rpm
Created by dawson
Last modified 2004-08-23 04:16 PM
 

Powered by Plone

This site conforms to the following standards: