Skip to content.

Scientific Linux

Sections
Personal tools
You are here: Home » Distributions » 4x » SL 47 » Limitations

Limitations

Even Scientific Linux has limitations

We strive for perfection. Any goal less than that is sortof silly. But we are also realistic. Not everything is going to be perfect. This page documents what we know is broken, or not living up to it's potential.

openmpi and lam

A bug in previous versions of openmpi and lam may prevent you from upgrading these packages. This same bug may cause yum to fail when upgrading all packages.
This bug manifests in the following error when attempting to upgrade openmpi or lam:
error: %preun(openmpi-[version]) scriptlet failed, exit status 2
Recommendation : You need to manually remove older versions of openmpi and lam first in order to avoid these errors. To do so, use the following rpm command:
rpm -qa | grep '^openmpi-\|^lam-' | xargs rpm -e --noscripts --allmatches

Created by dawson
Last modified 2008-09-03 11:15 AM
 

Powered by Plone

This site conforms to the following standards: