Skip to content.

Scientific Linux

Sections
Personal tools
You are here: Home » Distributions » 30x » Release Notes » S.L. Release Notes - 3.0.4 - x84_64

S.L. Release Notes - 3.0.4 - x84_64

Scientific Linux Release 3.0.4 for x86_64 February 11, 2005

This is Scientific Linux.

Please read this entire document before installing.
Lines that start with a "*" indicate changes compared to Scientific Linux 303
30rolling.

This is based on the rebuilding of RPMS out of SRPMS's from Enterprise 3 AS
*including Update 4. Now including the i386 rpms missing from the 302 version.

Please send bug reports and suggestions to scientific-linux-devel@fnal.gov

--------------------------------------------------------------------------
Table of contents

DOWNLOAD INFO
ADDED compared to Enterprise 3
UPDATED compared to Enterprise 3
Installer modifications
Site Info
/contrib
/notsupported
SRPMS
MISC Notes
HARDWARE SPECIFIC ISSUES
SOFTWARE ISSUES/BUGS
INFO
HARDWARE REQUIREMENTS
ERRATA
_____________________________________________________________________________
DOWNLOAD INFO
_____________________________________________________________________________

ftp://ftp.scientificlinux.org/linux/scientific/304/x86_64/

rsync access available upon request.

-----------------------------------------------------------------------------
ADDED compared to 3
-----------------------------------------------------------------------------

From Cluster Suite

* clumanager-1.2.22-2.x86_64.rpm
ipvsadm-1.21-9.ipvs108.x86_64.rpm
* piranha-0.7.10-2.x86_64.rpm
* redhat-config-cluster-1.0.3-1.noarch.rpm

From Developer Suite

eclipse-2.1.2-8.x86_64.rpm

GFS

* GFS-6.0.2-25.x86_64.rpm
* GFS-devel-6.0.2-25.x86_64.rpm
* GFS-modules-6.0.2-25.x86_64.rpm
* GFS-modules-smp-6.0.2-25.x86_64.rpm

MISC
Added these rpms because they are important as RedHat removed them.

gv-3.5.8-23.x86_64.rpm from Fedora Core 1
ncurses4-5.0-12.x86_64.rpm from Fedora Core 1
readline41-4.1-17.x86_64.rpm from Fedora Core 1
xcdroast-0.98a14-2.x86_64.rpm from Fedora Core 1
jpilot-0.99.6-1.x86_64.rpm from Fedora Core 1
cdda2wav-2.0-11.x86_64.rpm dependency of xcdroast

* Added these rpms because they are useful. These are from CERN.
*
* perl-BSD-Resource-1.24-1.x86_64.rpm
* perl-Compress-Zlib-1.16-12.x86_64.rpm
* perl-MailTools-1.62-1.noarch.rpm
* perl-Parse-RecDescent-1.94-1.noarch.rpm
* perl-Pod-Escapes-1.03-1.noarch.rpm
* perl-Pod-Simple-2.05-1.noarch.rpm
* perl-SQL-Statement-1.06-1.noarch.rpm
* perl-TermReadKey-2.20-12.x86_64.rpm
* perl-Text-CSV_XS-0.23-1.x86_64.rpm
* perl-Text-Template-1.44-1.noarch.rpm
* perl-TimeDate-2.22-1.noarch.rpm
* perl-Tk-804.027-1.x86_64.rpm
* perl-Tk-HistEntry-0.42-1.noarch.rpm

The vendor added the following rpms as part of Update 1

elfutils-libelf-devel-0.91-3.x86_64.rpm
jaf-20030319-1.x86_64.rpm
javamail-20031006-1.x86_64.rpm
junit-3.8.1-1.x86_64.rpm
mtx-1.2.18-1.x86_64.rpm
rh-postgresql-pl-7.3.6-1.x86_64.rpm
rh-postgresql-server-7.3.6-1.x86_64.rpm
rh-postgresql-test-7.3.6-1.x86_64.rpm

The vendor added the following rpms as part of Update 2

net-snmp-perl-5.0.9-2.30E.3.x86_64.rpm
imap-utils-2002d-8.x86_64.rpm
java-javadoc-1.5.33-1jpp_4rh.noarch.rpm
jpackage-utils-1.5.33-1jpp_4rh.noarch.rpm
laus-0.1-56RHEL3.x86_64.rpm
laus-devel-0.1-56RHEL3.x86_64.rpm
laus-libs-0.1-56RHEL3.x86_64.rpm
pam_passwdqc-0.7.5-1.x86_64.rpm
php-devel-4.3.2-11.ent.x86_64.rpm
rhgb-0.11.2-4.x86_64.rpm
sg3_utils-1.06-2.x86_64.rpm

The vendor added the following rpms as part of Update 3

anacron-2.3-25.1.x86_64.rpm
qt-config-3.1.2-13.4.x86_64.rpm
amtu-0.1-6RHEL.x86_64.rpm
authd-1.4.1-1.rhel3.x86_64.rpm
bind-libs-9.2.4-EL3_10.x86_64.rpm
bootparamd-0.17-17.x86_64.rpm
crash-3.8-3.x86_64.rpm
diskdumputils-0.4.0-1.x86_64.rpm
eal3-certification-0.7-1.noarch.rpm
eal3-certification-doc-0.7-1.noarch.rpm
libglade-0.17-11.x86_64.rpm
ltrace-0.3.32-3.EL.x86_64.rpm
nss_db-2.2-20.4.x86_64.rpm
openoffice.org-style-gnome-1.1.0-16.9.EL.x86_64.rpm
rpm-libs-4.2.3-10.x86_64.rpm
gtkglarea-1.2.2-16.x86_64.rpm
joe-2.9.8-5.x86_64.rpm
lynx-2.8.5-11.x86_64.rpm
nasm-0.98.35-3.x86_64.rpm
perl-PDL-2.3.4-4.x86_64.rpm
skkdic-20030211-1.noarch.rpm

The vendor added the following rpms. We have had them in
/notsupported/RPMS . So they are really just moving.
And since so many things moved out of /notsupported/RPMS we
decided to move everything that was in /notsupported/RPMS to
the main tree.

alchemist-devel-1.0.27-1.x86_64.rpm
amanda-devel-2.4.4p1-0.3E.x86_64.rpm
beecrypt-devel-3.0.1-0.20030630.x86_64.rpm
db4-java-4.1.25-14.x86_64.rpm
bind-chroot-9.2.4-EL3_10.x86_64.rpm
bind-devel-9.2.4-EL3_10.x86_64.rpm
bogl-devel-0.1.9-27.x86_64.rpm
busybox-0.60.5-8.x86_64.rpm
Canna-devel-3.6-20.x86_64.rpm
cdparanoia-devel-alpha9.8-15.x86_64.rpm
cdrecord-devel-2.01.0.a32-0.EL3.1.x86_64.rpm
dhcp-devel-3.0pl2-6.16.x86_64.rpm
expect-devel-5.38.0-92.2.x86_64.rpm
finger-server-0.17-18.x86_64.rpm
FreeWnn-devel-1.11-36.3.x86_64.rpm
ghostscript-devel-7.05-32.1.8.x86_64.rpm
gimp-devel-1.2.3-20.1.x86_64.rpm
gimp-perl-1.2.3-20.1.x86_64.rpm
gimp-print-devel-4.2.4-5.x86_64.rpm
gnome-pilot-devel-2.0.10-1.x86_64.rpm
gnome-python2-applet-1.99.14-5.x86_64.rpm
gphoto2-devel-2.1.0-7.x86_64.rpm
gstreamer-devel-0.6.0-5.x86_64.rpm
gstreamer-plugins-0.6.0-14.x86_64.rpm
gstreamer-plugins-devel-0.6.0-14.x86_64.rpm
guile-devel-1.6.4-8.x86_64.rpm
ImageMagick-c++-5.5.6-5.1.x86_64.rpm
ImageMagick-c++-devel-5.5.6-5.1.x86_64.rpm
ImageMagick-devel-5.5.6-5.1.x86_64.rpm
ImageMagick-perl-5.5.6-5.1.x86_64.rpm
imap-devel-2002d-9.x86_64.rpm
kdegames-devel-3.1.3-3.2.x86_64.rpm
kdemultimedia-devel-3.1.3-3.1.x86_64.rpm
libgal2-devel-1.99.10-1.x86_64.rpm
libglade-devel-0.17-12.2.x86_64.rpm
libgsf-devel-1.6.0-4.x86_64.rpm
libgtop2-devel-2.0.2-3.x86_64.rpm
libmrproject-devel-0.9-5.x86_64.rpm
libpng10-devel-1.0.13-15.x86_64.rpm
libsoup-devel-1.99.26-1.x86_64.rpm
libtabe-devel-0.2.6-5.1.x86_64.rpm
libwnck-devel-2.2.1-3.x86_64.rpm
libwvstreams-devel-3.70-10.x86_64.rpm
libxml-devel-1.8.17-9.1.x86_64.rpm
mod_perl-devel-1.99_09-10.ent.x86_64.rpm
mozilla-devel-1.4.3-3.0.2.1.SL.x86_64.rpm
mozilla-nspr-devel-1.4.3-3.0.2.1.SL.x86_64.rpm
mozilla-nss-devel-1.4.3-3.0.2.1.SL.x86_64.rpm
openh323-devel-1.11.2-4.1E.x86_64.rpm
openssl-perl-0.9.7a-33.12.x86_64.rpm
parted-devel-1.6.3-29.3.x86_64.rpm
perl-suidperl-5.8.0-88.7.x86_64.rpm
pump-devel-0.8.19-1.x86_64.rpm
pwlib-devel-1.4.7-7.EL.x86_64.rpm
pyorbit-devel-1.99.3-5.x86_64.rpm
python-tools-2.2.3-5.x86_64.rpm
qt-ODBC-3.1.2-13.4.x86_64.rpm
samba-swat-3.0.6-2.3E.x86_64.rpm
sendmail-devel-8.12.11-4.RHEL3.1.x86_64.rpm
sox-devel-12.17.4-4.3.x86_64.rpm
tcl-devel-8.3.5-92.2.x86_64.rpm
VFlib2-devel-2.25.6-17.x86_64.rpm
w3c-libwww-devel-5.4.0-5.x86_64.rpm
Xaw3d-devel-1.5-18.x86_64.rpm
XFree86-sdk-4.3.0-68.EL.x86_64.rpm
xmms-devel-1.2.7-22.1.p.x86_64.rpm
up2date-update-4.2.38-1.x86_64.rpm

* The vendor added the following rpms as part of Update 4

* aspell-config-0.33.7.1-25.1.x86_64.rpm
* iscsi-initiator-utils-3.6.2-4.x86_64.rpm
* mailman-2.1.5-23.x86_64.rpm
* mikmod-devel-3.1.6-21.2.x86_64.rpm
* sysstat-5.0.5-5.rhel3.x86_64.rpm
* vim-X11-6.3.029-1.30E.3.x86_64.rpm
* net-snmp-libs-5.0.9-2.30E.12.x86_64.rpm
* perl-Crypt-SSLeay-0.51-4.x86_64.rpm
* alchemist-1.0.27-1.i386.rpm
* arts-1.1.3-2.3.i386.rpm
* aspell-0.33.7.1-25.1.i386.rpm
* audiofile-0.2.3-7.1.i386.rpm
* beecrypt-3.0.1-0.20030630.i386.rpm
* blas-3.0-20.i386.rpm
* bogl-0.1.9-27.i386.rpm
* bzip2-libs-1.0.2-11.i386.rpm
* Canna-libs-3.6-20.i386.rpm
* cdparanoia-libs-alpha9.8-15.i386.rpm
* compat-db-4.0.14-5.1.i386.rpm
* compat-pwdb-0.62-3.i386.rpm
* curl-7.10.6-4.2.i386.rpm
* e2fsprogs-1.32-15.1.i386.rpm
* elfutils-0.91-3.i386.rpm
* esound-0.2.28-6.i386.rpm
* fam-2.6.8-15.i386.rpm
* FreeWnn-libs-1.11-36.3.i386.rpm
* gail-1.2.2-1.i386.rpm
* GConf2-2.2.1-4.i386.rpm
* gd-1.8.4-12.3.1.i386.rpm
* gdk-pixbuf-0.22.0-11.3.3.i386.rpm
* ghostscript-7.05-32.1.9.i386.rpm
* gimp-print-4.2.4-5.1.i386.rpm
* gmp-4.1.2-5.i386.rpm
* gtk+-1.2.10-31.i386.rpm
* gtk-engines-0.12-2.0.i386.rpm
* gtkglarea-1.2.2-16.i386.rpm
* gtkhtml2-2.2.0-6.i386.rpm
* guile-1.6.4-8.30.1.i386.rpm
* hesiod-3.0.2-28.1.i386.rpm
* ImageMagick-5.5.6-7.i386.rpm
* ImageMagick-c++-5.5.6-7.i386.rpm
* imlib-1.9.13-13.4.i386.rpm
* kdebase-3.1.3-5.5.i386.rpm
* kdelibs-3.1.3-6.6.i386.rpm
* kdemultimedia-3.1.3-3.1.i386.rpm
* lapack-3.0-20.i386.rpm
* laus-libs-0.1-66RHEL3.i386.rpm
* libaio-0.3.96-5.i386.rpm
* libao-0.8.3-3.1.i386.rpm
* libdbi-0.6.5-5.i386.rpm
* libghttp-1.0.9-8.1.i386.rpm
* libglade2-2.0.1-3.i386.rpm
* libgnomecanvas-2.2.0.2-2.i386.rpm
* libgnomeprint22-2.2.1.3-5.i386.rpm
* libgnomeprintui22-2.2.1.3-2.0.i386.rpm
* libgtop2-2.0.2-3.i386.rpm
* libIDL-0.8.0-9.i386.rpm
* libmng-1.0.4-3.i386.rpm
* libogg-1.0-5.1.i386.rpm
* libpcap-0.7.2-7.E3.2.i386.rpm
* libpng10-1.0.13-15.i386.rpm
* libsoup-1.99.26-1.i386.rpm
* libtabe-0.2.6-6.EL.i386.rpm
* libtool-libs-1.4.3-6.i386.rpm
* libungif-4.1.0-15.i386.rpm
* libusb-0.1.6-3.i386.rpm
* libuser-0.51.7-1.EL3.3.i386.rpm
* libvorbis-1.0-7.i386.rpm
* libwvstreams-3.70-10.i386.rpm
* libxml-1.8.17-9.2.i386.rpm
* linc-1.0.3-1.i386.rpm
* lm_sensors-2.6.5-6.i386.rpm
* lockdev-1.0.1-1.2.i386.rpm
* mikmod-3.1.6-21.2.i386.rpm
* netpbm-9.24-11.30.1.i386.rpm
* net-snmp-libs-5.0.9-2.30E.12.i386.rpm
* newt-0.51.5-1.i386.rpm
* openh323-1.11.2-4.1E.i386.rpm
* openjade-1.3.1-12.1.i386.rpm
* ORBit-0.5.17-10.4.i386.rpm
* ORBit2-2.6.2-1.i386.rpm
* pcre-3.9-10.1.i386.rpm
* perl-5.8.0-88.9.i386.rpm
* pilot-link-0.11.7-1.1.i386.rpm
* pspell-0.12.2-16.1.i386.rpm
* pwlib-1.4.7-7.EL.i386.rpm
* qt-3.1.2-13.4.i386.rpm
* rpm-libs-4.2.3-13.i386.rpm
* sane-backends-1.0.9-5.7.i386.rpm
* scrollkeeper-0.3.11-8E.i386.rpm
* SDL-1.2.5-6.i386.rpm
* slang-1.4.5-18.i386.rpm
* startup-notification-0.5-1.i386.rpm
* tcp_wrappers-7.6-34.1.i386.rpm
* unixODBC-2.2.8-2.3.0.2.i386.rpm
* unixODBC-kde-2.2.8-2.3.0.2.i386.rpm
* utempter-0.5.5-1.3EL.0.i386.rpm
* VFlib2-2.25.6-17.i386.rpm
* vte-0.11.10-11.i386.rpm
* w3c-libwww-5.4.0-5.i386.rpm
* Xaw3d-1.5-18.i386.rpm
* bind-libs-9.2.4-5_EL3.i386.rpm
* gphoto2-2.1.0-7.1.i386.rpm
* gsl-1.1.1-5.i386.rpm
* gstreamer-0.6.0-5f1.i386.rpm
* gtk2-2.2.4-12.i386.rpm
* krb5-libs-1.2.7-31.i386.rpm
* libraw1394-0.9.0-10.RHEL3.i386.rpm
* libxml2-2.5.10-7.i386.rpm
* libxslt-1.0.33-5.i386.rpm
* pam-0.75-62.i386.rpm
* pam-devel-0.75-62.i386.rpm
* pango-1.2.5-5.i386.rpm
* popt-1.8.2-13.i386.rpm
* redhat-lsb-1.3-3.1.EL3.i386.rpm
* rh-postgresql-libs-7.3.8-2.i386.rpm
* ruby-libs-1.6.8-9.EL3.3.i386.rpm
* gsl-1.1.1-5.x86_64.rpm
* gsl-devel-1.1.1-5.x86_64.rpm
* gcc-gnat-3.2.3-49.x86_64.rpm
* libgnat-3.2.3-49.x86_64.rpm
* linuxwacom-0.6.4-7.x86_64.rpm
* linuxwacom-devel-0.6.4-7.x86_64.rpm
* libgcc-3.2.3-49.i386.rpm
* libgcj-3.2.3-49.i386.rpm
* libobjc-3.2.3-49.i386.rpm
* libstdc++-3.2.3-49.i386.rpm
* libf2c-3.2.3-49.i386.rpm
* libgnat-3.2.3-49.i386.rpm
* cyrus-sasl-gssapi-2.1.15-10.i386.rpm
* cyrus-sasl-md5-2.1.15-10.i386.rpm
* cyrus-sasl-plain-2.1.15-10.i386.rpm
* gdb-6.1post-1.20040607.52.i386.rpm
* redhat-artwork-0.73.2-1.SL.i386.rpm
*

*pine

Vendor removed because of license issues .

* Change location of pine.conf from /usr/local/ to /etc
* pine-4.58-3.SL.x86_64.rpm

Yum -- From Duke University

* yum-2.0.7-9.SL.noarch.rpm

* yum-2.0.7-8 allows for the updating of ia32e rpms.
* yum-2.0.7-9 fixed kernel-module hangups, as well as installs
* kernel-modules for multiple kernels

yum-2.0.7-7 allows for the kernel-module-<package> naming convention

yum 2.0.7 contains minor bug fixes along with the feauture
of yum [action] package.somearch support added for
erase/remove, install, update and upgrade

* yum-conf-304-2.SL.noarch.rpm

Removed nonsupported since these were merged with main rpm's
Changed main server to ftp.scientificlinux.org

Made it easier for users to change where their repository is.
For yum.cron you now only have to change the files
/etc/yum.d/yum.cron.primary and/or yum.cron.secondary
You can add multiple repository in either file, or leave either blank.
The servers in primary will be used in the order they are in the
file. The servers in secondary will be used randomly. So if you
are concerned about overloading your one server, leave the primary
blank, and list all your servers in secondary, where they will
be used randomly
Fixed the names on yum.conf as well.

now uses new feature "tolerant=1" for yum.cron

openafs
*
* Since there is a new kernel we need a new kernel-module-openafs
*
* kernel-module-openafs-2.4.21-27.0.2.EL-1.2.11-15.12.SL.ia32e.rpm
* kernel-module-openafs-2.4.21-27.0.2.EL-1.2.11-15.12.SL.x86_64.rpm
* kernel-module-openafs-2.4.21-27.0.2.ELsmp-1.2.11-15.12.SL.x86_64.rpm
*
* x86_64 aklog fix - Enrico M.V. Fasanelli put in Chris Wing's patch
*
* startup script internationalization fix - by Jaroslaw Polok

* rpm spec file fixes by Stephan Wiesand
*
* openafs-1.2.11-15.12.SL.x86_64.rpm
* openafs-client-1.2.11-15.12.SL.x86_64.rpm
* openafs-compat-1.2.11-15.12.SL.x86_64.rpm
* openafs-devel-1.2.11-15.12.SL.x86_64.rpm
* openafs-kernel-source-1.2.11-15.12.SL.x86_64.rpm
* openafs-kpasswd-1.2.11-15.12.SL.x86_64.rpm
* openafs-krb5-1.2.11-15.12.SL.x86_64.rpm
* openafs-server-1.2.11-15.12.SL.x86_64.rpm

These are not installed by default.

The openafs-firstboot rpm enables "firstboot" to ask about
what AFS cell you want and if you want afs started at boot.

openafs-firstboot-1.2.11-5.SL.noarch.rpm

SL_afs_no_dynroot-1.0-1.noarch.rpm

This package removes the -dynroot option from the openafs config
Restarting of afs is needed for this to take effect.
This rpm does not restart afs

SL_desktop_tweeks-1.1-1.x86_64.rpm

This adds a terminal and mozilla icon to the kicker panel for
both KDE and GNOME. Installed by default for both KDE and GNOME.

SL_enable_serialconsole

This script makes all the changes necessary to send
console output to both the serial port and the screen. This
also creates a login prompt on the serial port and allows users
to login at this prompt.
Bug with the default serial number and dealing with a /boot
partition were fixed in version 3.1.

SL_enable_serialconsole-3.1-3.noarch.rpm

SL_inittab_change-1.0-4.x86_64.rpm

Changes /etc/inittab to require the root password for
single user mode. Not installed by default.

SL_no_colorls-1.0-1.x86_64.rpm

Turns off "color" of ls. Not installed by default.

SL_rpm_show_arch-1.0-1.noarch.rpm

Adds arch to "rpm -qa" listing.

SL_sendmail_accept-1.0-2.x86_64.rpm

Changes Sendmail config so that it allows incomming mail.
Not installed by default.

SL_tweek_pagecache-1.0-1.noarch.rpm
Modifies the /proc/sys/vm/pagecache settings. This has been shown
Changes the values from "1 15 100" to "1 5 15"
to make the kernel use less memory on desktop systems for buffer cache.
Not installed by default.

Documentation

Documentation in /sites/example/build/documentation on how to
make new "sites" including scripts to create site iso images.

These are Update 2 versions

rhel-ig-x8664-multi-en-3-3.noarch.rpm
rhel-isa-en-3-3.noarch.rpm
rhel-rg-en-3-3.noarch.rpm
rhel-sag-en-3-3.noarch.rpm
rhel-sg-en-3-3.noarch.rpm
rhel-devtools-en-3-3.noarch.rpm
rhel-cs-en-3-3.noarch.rpm

apt-get

Yum will do the auto update function by default.

Note that apt is not multi-arch enabled. So since this x86_64
release is multi-arch then apt should not be used.
Yum is installed by default and apt is not because of the multi-arch
issue.

apt-0.5.15cnc6-4.SL.x86_64.rpm
apt-devel-0.5.15cnc6-4.SL.x86_64.rpm
* apt-sourceslist-304-1.SL.x86_64.rpm
apt-autoupdate-1-5.SL.noarch.rpm
apt-firstboot-1-5.SL.noarch.rpm
apt-scripts-1-5.SL.noarch.rpm
synaptic-0.52-1.x86_64.rpm

---------------------------------------------------------------------------
UPDATED compared to 3
----------------------------------------------------------------------------
KERNEL

Latest errata kernel .

Note the "unsupported" kernel rpms. These contain modules that
are not in the "default kernel rpms".

RedHat EULA required changes

anaconda-images
redhat-artwork
redhat-logos
anaconda-help
indexhtml

RedHat requires that the following rpms be changed as part of
their EULA (End User License Agreement)

dhcp
* This problem is reported fixed in the following rpms.
*
* dhclient-3.0.1-10_EL3.x86_64.rpm
* dhcp-3.0.1-10_EL3.x86_64.rpm

Fixes a problem with the drift file for ntp not being in the right
place.

mozilla

Mozilla's default bookmarks all pointed to RedHat's web area's.
The default bookmarks were changed.

* mozilla-1.4.3-3.0.7.1.SL.i386.rpm
* mozilla-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nspr-1.4.3-3.0.7.1.SL.i386.rpm
* mozilla-nspr-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nss-1.4.3-3.0.7.1.SL.i386.rpm
* mozilla-nss-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-chat-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-devel-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-dom-inspector-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-js-debugger-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-mail-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nspr-devel-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nss-devel-1.4.3-3.0.7.1.SL.x86_64.rpm

Fixes to misc RPMS

Added "Requires" of coreutils so that it will install during the install

gstreamer-0.6.0-5f1.x86_64.rpm
gstreamer-tools-0.6.0-5f1.x86_64.rpm

Added "Requires" of tetex-afm so that it will be able to print after
install. It was missing fonts provided in tetex-afm.

a2ps-4.13b-28_SL.x86_64.rpm

----------------------------------------------------------------------------
Installer modifications
---------------------------------------------------------------------------
Anaconda (installer)

* anaconda-9.1.4.1-1.6.SL.x86_64.rpm
* anaconda-runtime-9.1.4.1-1.6.SL.x86_64.rpm
*
* Updated to Update 4 code
*
* Excluded the following RPMS from the "Everything" install
*
* GFS was excluded as it needs configuration to not complain
* ksh93 is excluded because it has some of the same files as pdksh
* up2date* is excluded as it causes firstboot to not work
* rhn-applet has a dependency on up2date
* *openafs* because it needs configuration and it has kernel modules
*
* Install kernel*-unsupported by default. It does not conflict with
* other kernel rpms as it installs into into it's own directory
* Note that it just contains kernel-modules.

Fixed a bug that RedHat introduced in loader2/method.c which broke
specifying the install method on the command line.

Added code to support "site" customizations which include

Custom installer kernel(needs nptl)
Custom installer(anaconda) including graphics
Added RPMS
ability to select packages to install by default via "comps.xml"
Modified/replaced RPMS (ability to upgrade or downgrade version)

see /sites

Made a "Packages added to SL" group so that you could select
any of these added RPMS during the install

anaconda-help-9.1-3.SL.noarch.rpm

Changed to reflect SL vs redhat.

Included "generic" installer graphics

RedHat requires us as part of their "EULA" that we replace
the images in "anaconda-images" with our own.

anaconda-images
---------------------------------------------------------------------------
Site Info
---------------------------------------------------------------------------
/sites/example/
README Now just says to read docs in /sites/example/documentation
build/documentation/
README Describes files and directories in /sites/example/
README.steps Step by step of what is needed to make a new site
README.images Info on how to change the graphics used during the install

/sites/example/build/scripts/
transform.sh Script that does all the steps of
README.steps except the original copying
of the example tree over to the new site

make.site.from.release.sh Script that will take a Enterprise 3 tree
and make a site out of it. Tested with
cel3(CERN) and Fermi Linux . Called by
make.new.site.sh

make.new.site.sh Script that will take either a Enterprise 3 tree
or the example site and make a site out of it.

---------------------------------------------------------------------------
/contrib/
---------------------------------------------------------------------------
The packges in this section have been contributed by various people. They
are presented AS IS and there is no guarantee of them working. These packages
are NOT supported by us. They will only get security updates if the
contributor provides them. If you have questions about them then ask the
contributor.

There are some rules to follow to be able to contribute to this area. These
rules might adjust some.

1- Contract Troy Dawson <dawson@fnal.gov> with the rpm's that you wish to
contribute. If Troy doesn't personally know you, be prepared with some some
way to show him that you can be trusted. He is a nice guy but
he also is very concerned that this contrib section doesn't get abused.

2- The contributed rpm's must be able to go into a standard Scientific
Linux 3.0.1 release without any extra outside rpms. If extra rpm's are
required, they must be supplied. All extra rpm's supplied must meet the
same criteria as the main rpm's.

3- For each rpm, the source rpm (src.rpm) must be provided.

4- For each source rpm, you must provide where you got it.

5- Both rpm's and srpm's must be digitally signed.

6- Rpms must be freely distributable.

We understand this sounds like alot of work, but once you do it once, it
becomes much easier.

RPMS/

---------------------------------------------------------------------------
/notsupported/RPMS/
---------------------------------------------------------------------------

Moved over to main tree. Directory does not exist any more.

---------------------------------------------------------------------------
/../SRPMS/
---------------------------------------------------------------------------
/
Contains the SRPMS for what we added or changed.
/vendor/
/errata
SRPMS from vendor for errata.
/original
SRPMS from vendor for originally released Enterpise 3 .
/sites/<sites>/SRPMS
SRPMS for site
---------------------------------------------------------------------------
MISC NOTES
---------------------------------------------------------------------------
Upgrades from prior versions.

UPDATES are NOT supported for all versions of SL . This is NOT
something that we changed. Future releases may support upgrading
from SL 3.0.1 to future version of SL 3.0.x.

UPDATES will NOT work from anything except RedHat AS 2.1.

---------------------------------------------------------------------------
HARDWARE SPECIFIC ISSUES
---------------------------------------------------------------------------
*ATI 9600/9700/9800 Video card
*
* The version of X included here does NOT support these video cards very
* well. If you have one of these cards then you should do a text install
* and at the "X" screen select "vesa". This should be enough to get
* installed. You can either stay with the "vesa" driver or download and
* install the "X" driver from www.ati.com . See
* http://www.ati.com/support/drivers/linux/radeon-linux.html
* See http://bugzilla.redhat.com bug id 111948

*Nvidia Nforce(motherboard chipset) drivers
* IDE is supported. NO SUPPORT for ethernet, audio, sata. See
* www.nvidia.com for drivers. There may be "open" drivers for some
* of these devices. Use google to find them. These are NOT included
* here. Because of this Nvidia based motherboard are NOT recommended.
* There are also issues with apic/acpi that can make the system unstable
* or not boot.

*Ethernet devices based on
*
* "Marvell Technology Group Ltd. Yakou Gigabit Ethernet 10/100/1000Base-T
* Adapter" do not work out of the box. A driver is available from
* http://www.marvell.com

---------------------------------------------------------------------------
SOFTWARE ISSUES/BUGS
---------------------------------------------------------------------------
sgi_fam with tcpwrappers(/etc/hosts.deny)

Error messages /var/log/secure such as

Jan 22 12:33:33 systemname xinetd[25122]: FAIL: sgi_fam libwrap
from=<no address>
Jan 22 12:33:33 systemname xinetd[3819]: START: sgi_fam pid=25123
from=<no address>Jan 22 12:33:33 systemname xinetd[25123]: FAIL:
sgi_fam libwrap from=<no address>

Only solution so far is to change /etc/hosts.allow to allow sgi_fam
with

fam: ALL

This could be a security risk so you must decide.

redhat-config-packages

This rpm only installs packages via cdrom. It is not useful.
It does NOT work so do NOT try to use it. Use yum instead.
It is useful. It is only included here because rpms have dependencies
on it and I do not want to change those to remove the dependencies.

/usr/X11R6/lib

The "final link" to each of the libraries is missing.

Should be

libX11.so.6.2 <- libX11.so.6 <- libX11.so

But is

libX11.so.6.2 <- libX11.so.6

Solution is to install Xfree86-devel. This rpm will make the
missing links.

---------------------------------------------------------------------------
INFO
---------------------------------------------------------------------------
Web Site

http://www.scientificlinux.org

FTP

ftp://ftp.scientificlinux.org/linux/scientific/304/

Mailing Lists

scientific-linux-devel@fnal.gov Development of Scientific Linux
scientific-linux-users@fnal.gov Users of Scientific Linux supporting
each other
scientific-linux-announce@fnal.gov Announcements concerning Scientific Linux
_____________________________________________________________________________
ERRATA included - rebuilt from SRPMS

/errata/SL/RPMS/
---------------------------------------------------------------------------

*Updated (contains all of Update 1 and Update 2 and Update 3 and Update 4
compared to original 3 released on October 26, 2003.

* squid-2.5.STABLE3-6.3E.7.x86_64.rpm
* emacs-21.3-4.1.x86_64.rpm
* emacs-el-21.3-4.1.x86_64.rpm
* emacs-leim-21.3-4.1.x86_64.rpm
* kdebase-3.1.3-5.8.i386.rpm
* kdebase-3.1.3-5.8.x86_64.rpm
* kdebase-devel-3.1.3-5.8.x86_64.rpm
* kdelibs-3.1.3-6.9.i386.rpm
* kdelibs-3.1.3-6.9.x86_64.rpm
* kdelibs-devel-3.1.3-6.9.x86_64.rpm
* mailman-2.1.5-24.rhel3.x86_64.rpm
* mod_python-3.0.3-5.ent.x86_64.rpm
* squirrelmail-1.4.3a-9.EL3.noarch.rpm
* xemacs-21.4.13-8.ent.1.x86_64.rpm
* xemacs-el-21.4.13-8.ent.1.x86_64.rpm
* xemacs-info-21.4.13-8.ent.1.x86_64.rpm
* perl-5.8.0-89.10.x86_64.rpm
* perl-CGI-2.81-89.10.x86_64.rpm
* perl-CPAN-1.61-89.10.x86_64.rpm
* perl-DB_File-1.804-89.10.x86_64.rpm
* perl-suidperl-5.8.0-89.10.x86_64.rpm
* ethereal-0.10.9-1.EL3.1.x86_64.rpm
* ethereal-gnome-0.10.9-1.EL3.1.x86_64.rpm
* cups-1.1.17-13.3.24.x86_64.rpm
* cups-devel-1.1.17-13.3.24.x86_64.rpm
* cups-libs-1.1.17-13.3.24.i386.rpm
* cups-libs-1.1.17-13.3.24.x86_64.rpm
* enscript-1.6.1-24.4.x86_64.rpm
* perl-DBI-1.32-9.x86_64.rpm
* xpdf-2.02-9.5.x86_64.rpm
* less-378-12.x86_64.rpm
* GFS-modules-smp-6.0.2-25.x86_64.rpm
* GFS-modules-6.0.2-25.x86_64.rpm
* GFS-devel-6.0.2-25.x86_64.rpm
* GFS-6.0.2-25.x86_64.rpm
* xpdf-2.02-9.4.x86_64.rpm
* openafs-server-1.2.11-15.11.SL.x86_64.rpm
* openafs-krb5-1.2.11-15.11.SL.x86_64.rpm
* openafs-kpasswd-1.2.11-15.11.SL.x86_64.rpm
* openafs-kernel-source-1.2.11-15.11.SL.x86_64.rpm
* openafs-devel-1.2.11-15.11.SL.x86_64.rpm
* openafs-compat-1.2.11-15.11.SL.x86_64.rpm
* openafs-client-1.2.11-15.11.SL.x86_64.rpm
* openafs-1.2.11-15.11.SL.x86_64.rpm
* mozilla-nss-devel-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nss-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nss-1.4.3-3.0.7.1.SL.i386.rpm
* mozilla-nspr-devel-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nspr-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-nspr-1.4.3-3.0.7.1.SL.i386.rpm
* mozilla-mail-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-js-debugger-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-dom-inspector-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-devel-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-chat-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-1.4.3-3.0.7.1.SL.x86_64.rpm
* mozilla-1.4.3-3.0.7.1.SL.i386.rpm
* libtiff-devel-3.5.7-22.el3.x86_64.rpm
* libtiff-3.5.7-22.el3.x86_64.rpm
* libtiff-3.5.7-22.el3.i386.rpm
* kernel-unsupported-2.4.21-27.0.2.EL.x86_64.rpm
* kernel-unsupported-2.4.21-27.0.2.EL.ia32e.rpm
* kernel-source-2.4.21-27.0.2.EL.x86_64.rpm
* kernel-smp-unsupported-2.4.21-27.0.2.EL.x86_64.rpm
* kernel-smp-2.4.21-27.0.2.EL.x86_64.rpm
* kernel-module-openafs-2.4.21-27.0.2.ELsmp-1.2.11-15.11.SL.x86_64.rpm
* kernel-module-openafs-2.4.21-27.0.2.EL-1.2.11-15.11.SL.x86_64.rpm
* kernel-module-openafs-2.4.21-27.0.2.EL-1.2.11-15.11.SL.ia32e.rpm
* kernel-doc-2.4.21-27.0.2.EL.x86_64.rpm
* kernel-2.4.21-27.0.2.EL.x86_64.rpm
* kernel-2.4.21-27.0.2.EL.ia32e.rpm
* cups-libs-1.1.17-13.3.22.x86_64.rpm
* cups-libs-1.1.17-13.3.22.i386.rpm
* cups-devel-1.1.17-13.3.22.x86_64.rpm
* cups-1.1.17-13.3.22.x86_64.rpm
* aspell-0.33.7.1-25.3.i386.rpm
* aspell-0.33.7.1-25.3.x86_64.rpm
* aspell-config-0.33.7.1-25.3.x86_64.rpm
* aspell-devel-0.33.7.1-25.3.x86_64.rpm
* aspell-en-ca-0.33.7.1-25.3.x86_64.rpm
* aspell-en-gb-0.33.7.1-25.3.x86_64.rpm
* samba-3.0.9-1.3E.2.i386.rpm
* samba-3.0.9-1.3E.2.x86_64.rpm
* samba-client-3.0.9-1.3E.2.x86_64.rpm
* samba-common-3.0.9-1.3E.2.i386.rpm
* samba-common-3.0.9-1.3E.2.x86_64.rpm
* samba-swat-3.0.9-1.3E.2.x86_64.rpm
* vim-common-6.3.046-0.30E.1.x86_64.rpm
* vim-enhanced-6.3.046-0.30E.1.x86_64.rpm
* vim-minimal-6.3.046-0.30E.1.x86_64.rpm
* vim-X11-6.3.046-0.30E.1.x86_64.rpm
* bind-9.2.4-1_EL3.x86_64.rpm
* bind-chroot-9.2.4-1_EL3.x86_64.rpm
* bind-devel-9.2.4-1_EL3.x86_64.rpm
* bind-libs-9.2.4-1_EL3.x86_64.rpm
* bind-utils-9.2.4-1_EL3.x86_64.rpm
* cups-1.1.17-13.3.16.x86_64.rpm
* cups-devel-1.1.17-13.3.16.x86_64.rpm
* cups-libs-1.1.17-13.3.16.i386.rpm
* cups-libs-1.1.17-13.3.16.x86_64.rpm
* cyrus-sasl-2.1.15-10.i386.rpm
* cyrus-sasl-2.1.15-10.x86_64.rpm
* cyrus-sasl-devel-2.1.15-10.x86_64.rpm
* cyrus-sasl-gssapi-2.1.15-10.x86_64.rpm
* cyrus-sasl-md5-2.1.15-10.x86_64.rpm
* cyrus-sasl-plain-2.1.15-10.x86_64.rpm
* freeradius-1.0.1-1.RHEL3.x86_64.rpm
* freeradius-mysql-1.0.1-1.RHEL3.x86_64.rpm
* freeradius-postgresql-1.0.1-1.RHEL3.x86_64.rpm
* freeradius-unixODBC-1.0.1-1.RHEL3.x86_64.rpm
* gaim-1.0.1-1.RHEL3.x86_64.rpm
* gd-1.8.4-12.3.1.x86_64.rpm
* gd-devel-1.8.4-12.3.1.x86_64.rpm
* gd-progs-1.8.4-12.3.1.x86_64.rpm
* glibc-2.3.2-95.30.i686.rpm
* glibc-2.3.2-95.30.x86_64.rpm
* glibc-common-2.3.2-95.30.x86_64.rpm
* glibc-debug-2.3.2-95.30.x86_64.rpm
* glibc-devel-2.3.2-95.30.i386.rpm
* glibc-devel-2.3.2-95.30.x86_64.rpm
* glibc-headers-2.3.2-95.30.x86_64.rpm
* glibc-profile-2.3.2-95.30.x86_64.rpm
* glibc-utils-2.3.2-95.30.x86_64.rpm
* httpd-2.0.46-44.ent.x86_64.rpm
* httpd-devel-2.0.46-44.ent.x86_64.rpm
* ImageMagick-5.5.6-7.x86_64.rpm
* ImageMagick-c++-5.5.6-7.x86_64.rpm
* ImageMagick-c++-devel-5.5.6-7.x86_64.rpm
* ImageMagick-devel-5.5.6-7.x86_64.rpm
* ImageMagick-perl-5.5.6-7.x86_64.rpm
* imlib-1.9.13-13.4.x86_64.rpm
* imlib-cfgeditor-1.9.13-13.4.x86_64.rpm
* imlib-devel-1.9.13-13.4.x86_64.rpm
* irb-1.6.8-9.EL3.3.x86_64.rpm
* kdebase-3.1.3-5.4.x86_64.rpm
* kdebase-devel-3.1.3-5.4.x86_64.rpm
* kdelibs-3.1.3-6.6.x86_64.rpm
* kdelibs-devel-3.1.3-6.6.x86_64.rpm
* kernel-2.4.21-27.0.1.EL.ia32e.rpm
* kernel-2.4.21-27.0.1.EL.x86_64.rpm
* kernel-doc-2.4.21-27.0.1.EL.x86_64.rpm
* kernel-smp-2.4.21-27.0.1.EL.x86_64.rpm
* kernel-smp-unsupported-2.4.21-27.0.1.EL.x86_64.rpm
* kernel-source-2.4.21-27.0.1.EL.x86_64.rpm
* kernel-unsupported-2.4.21-27.0.1.EL.ia32e.rpm
* kernel-unsupported-2.4.21-27.0.1.EL.x86_64.rpm
* kernel-module-openafs-2.4.21-27.0.1.EL-1.2.11-15.10.SL.ia32e.rpm
* kernel-module-openafs-2.4.21-27.0.1.EL-1.2.11-15.9.SL.x86_64.rpm
* kernel-module-openafs-2.4.21-27.0.1.ELsmp-1.2.11-15.9.SL.x86_64.rpm
* GFS-6.0.2-12.x86_64.rpm
* GFS-6.0.2-24.x86_64.rpm
* GFS-devel-6.0.2-12.x86_64.rpm
* GFS-devel-6.0.2-24.x86_64.rpm
* GFS-modules-6.0.2-12.x86_64.rpm
* GFS-modules-6.0.2-24.x86_64.rpm
* GFS-modules-smp-6.0.2-12.x86_64.rpm
* GFS-modules-smp-6.0.2-24.x86_64.rpm
* libtiff-3.5.7-20.1.i386.rpm
* libtiff-3.5.7-20.1.x86_64.rpm
* libtiff-devel-3.5.7-20.1.x86_64.rpm
* libxml-1.8.17-9.2.x86_64.rpm
* libxml2-2.5.10-7.x86_64.rpm
* libxml2-devel-2.5.10-7.x86_64.rpm
* libxml2-python-2.5.10-7.x86_64.rpm
* libxml-devel-1.8.17-9.2.x86_64.rpm
* mod_ssl-2.0.46-44.ent.x86_64.rpm
* mysql-3.23.58-2.3.x86_64.rpm
* mysql-bench-3.23.58-2.3.x86_64.rpm
* mysql-devel-3.23.58-2.3.x86_64.rpm
* mysql-server-3.23.58-2.3.x86_64.rpm
* nfs-utils-1.0.6-33EL.x86_64.rpm
* nscd-2.3.2-95.30.x86_64.rpm
* openmotif21-2.1.30-9.RHEL3.4.i386.rpm
* openmotif-2.2.3-4.RHEL3.4.i386.rpm
* openmotif-2.2.3-4.RHEL3.4.x86_64.rpm
* openmotif-devel-2.2.3-4.RHEL3.4.x86_64.rpm
* php-4.3.2-19.ent.x86_64.rpm
* php-devel-4.3.2-19.ent.x86_64.rpm
* php-imap-4.3.2-19.ent.x86_64.rpm
* php-ldap-4.3.2-19.ent.x86_64.rpm
* php-mysql-4.3.2-19.ent.x86_64.rpm
* php-odbc-4.3.2-19.ent.x86_64.rpm
* php-pgsql-4.3.2-19.ent.x86_64.rpm
* rh-postgresql-7.3.8-2.x86_64.rpm
* rh-postgresql-contrib-7.3.8-2.x86_64.rpm
* rh-postgresql-devel-7.3.8-2.x86_64.rpm
* rh-postgresql-docs-7.3.8-2.x86_64.rpm
* rh-postgresql-jdbc-7.3.8-2.x86_64.rpm
* rh-postgresql-libs-7.3.8-2.x86_64.rpm
* rh-postgresql-pl-7.3.8-2.x86_64.rpm
* rh-postgresql-python-7.3.8-2.x86_64.rpm
* rh-postgresql-server-7.3.8-2.x86_64.rpm
* rh-postgresql-tcl-7.3.8-2.x86_64.rpm
* rh-postgresql-test-7.3.8-2.x86_64.rpm
* ruby-1.6.8-9.EL3.3.x86_64.rpm
* ruby-devel-1.6.8-9.EL3.3.x86_64.rpm
* ruby-docs-1.6.8-9.EL3.3.x86_64.rpm
* ruby-libs-1.6.8-9.EL3.3.x86_64.rpm
* ruby-mode-1.6.8-9.EL3.3.x86_64.rpm
* ruby-tcltk-1.6.8-9.EL3.3.x86_64.rpm
* samba-3.0.9-1.3E.1.i386.rpm
* samba-3.0.9-1.3E.1.x86_64.rpm
* samba-client-3.0.9-1.3E.1.x86_64.rpm
* samba-common-3.0.9-1.3E.1.x86_64.rpm
* samba-swat-3.0.9-1.3E.1.x86_64.rpm
* squid-2.5.STABLE3-6.3E.2.x86_64.rpm
* squirrelmail-1.4.3a-7.EL3.noarch.rpm
* xchat-2.0.4-4.EL.x86_64.rpm
* XFree86-100dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-4.3.0-78.EL.x86_64.rpm
* XFree86-75dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-base-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-cyrillic-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-devel-4.3.0-78.EL.i386.rpm
* XFree86-devel-4.3.0-78.EL.x86_64.rpm
* XFree86-doc-4.3.0-78.EL.x86_64.rpm
* XFree86-font-utils-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-14-100dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-14-75dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-15-100dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-15-75dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-2-100dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-2-75dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-9-100dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-ISO8859-9-75dpi-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-libs-4.3.0-78.EL.i386.rpm
* XFree86-libs-4.3.0-78.EL.x86_64.rpm
* XFree86-libs-data-4.3.0-78.EL.x86_64.rpm
* XFree86-Mesa-libGL-4.3.0-78.EL.i386.rpm
* XFree86-Mesa-libGL-4.3.0-78.EL.x86_64.rpm
* XFree86-Mesa-libGLU-4.3.0-78.EL.i386.rpm
* XFree86-Mesa-libGLU-4.3.0-78.EL.x86_64.rpm
* XFree86-sdk-4.3.0-78.EL.x86_64.rpm
* XFree86-syriac-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-tools-4.3.0-78.EL.x86_64.rpm
* XFree86-truetype-fonts-4.3.0-78.EL.x86_64.rpm
* XFree86-twm-4.3.0-78.EL.x86_64.rpm
* XFree86-xauth-4.3.0-78.EL.x86_64.rpm
* XFree86-xdm-4.3.0-78.EL.x86_64.rpm
* XFree86-xfs-4.3.0-78.EL.x86_64.rpm
* XFree86-Xnest-4.3.0-78.EL.x86_64.rpm
* XFree86-Xvfb-4.3.0-78.EL.x86_64.rpm
* xpdf-2.02-9.3.x86_64.rpm
* zip-2.3-16.1.x86_64.rpm
*
* amtu-0.1-7RHEL.x86_64.rpm
* arts-1.1.3-2.3.x86_64.rpm
* arts-devel-1.1.3-2.3.x86_64.rpm
* aspell-0.33.7.1-25.1.x86_64.rpm
* aspell-devel-0.33.7.1-25.1.x86_64.rpm
* aspell-en-ca-0.33.7.1-25.1.x86_64.rpm
* aspell-en-gb-0.33.7.1-25.1.x86_64.rpm
* at-3.1.8-60_EL3.x86_64.rpm
* autofs-4.1.3-47.x86_64.rpm
* busybox-0.60.5-11.x86_64.rpm
* busybox-anaconda-0.60.5-11.x86_64.rpm
* caching-nameserver-7.3-3_EL3.noarch.rpm
* clumanager-1.2.22-2.x86_64.rpm
* compat-db-4.0.14-5.1.x86_64.rpm
* curl-7.10.6-4.2.x86_64.rpm
* curl-devel-7.10.6-4.2.x86_64.rpm
* cyrus-sasl-2.1.15-9.x86_64.rpm
* cyrus-sasl-devel-2.1.15-9.x86_64.rpm
* cyrus-sasl-gssapi-2.1.15-9.x86_64.rpm
* cyrus-sasl-md5-2.1.15-9.x86_64.rpm
* cyrus-sasl-plain-2.1.15-9.x86_64.rpm
* devlabel-0.48.03-6.x86_64.rpm
* dhclient-3.0.1-10_EL3.x86_64.rpm
* dhcp-3.0.1-10_EL3.x86_64.rpm
* dhcp-devel-3.0.1-10_EL3.x86_64.rpm
* e2fsprogs-1.32-15.1.x86_64.rpm
* e2fsprogs-devel-1.32-15.1.x86_64.rpm
* eal3-certification-doc-1.1-2.noarch.rpm
* esound-0.2.28-6.x86_64.rpm
* esound-devel-0.2.28-6.x86_64.rpm
* evolution-1.4.5-9.x86_64.rpm
* evolution-devel-1.4.5-9.x86_64.rpm
* fam-2.6.8-15.x86_64.rpm
* fam-devel-2.6.8-15.x86_64.rpm
* gdb-6.1post-1.20040607.52.x86_64.rpm
* ghostscript-7.05-32.1.9.x86_64.rpm
* ghostscript-devel-7.05-32.1.9.x86_64.rpm
* gimp-print-4.2.4-5.1.x86_64.rpm
* gimp-print-cups-4.2.4-5.1.x86_64.rpm
* gimp-print-devel-4.2.4-5.1.x86_64.rpm
* gimp-print-plugin-4.2.4-5.1.x86_64.rpm
* gimp-print-utils-4.2.4-5.1.x86_64.rpm
* gnome-libs-1.4.1.2.90-34.2.x86_64.rpm
* gnome-libs-devel-1.4.1.2.90-34.2.x86_64.rpm
* gphoto2-2.1.0-7.1.x86_64.rpm
* gphoto2-devel-2.1.0-7.1.x86_64.rpm
* gtk2-2.2.4-12.x86_64.rpm
* gtk2-devel-2.2.4-12.x86_64.rpm
* guile-1.6.4-8.30.1.x86_64.rpm
* guile-devel-1.6.4-8.30.1.x86_64.rpm
* hesiod-3.0.2-28.1.x86_64.rpm
* hesiod-devel-3.0.2-28.1.x86_64.rpm
* hpijs-1.3-32.1.9.x86_64.rpm
* hwdata-0.101.14-1.noarch.rpm
* initscripts-7.31.18.EL-1.x86_64.rpm
* ipsec-tools-0.2.5-0.6.x86_64.rpm
* iputils-20020927-11.30.1.x86_64.rpm
* jpackage-utils-1.5.38-1jpp_4rh.noarch.rpm
* kdebase-3.1.3-5.5.x86_64.rpm
* kdebase-devel-3.1.3-5.5.x86_64.rpm
* kernel-utils-2.4-8.37.7.x86_64.rpm
* krb5-devel-1.2.7-31.x86_64.rpm
* krb5-libs-1.2.7-31.x86_64.rpm
* krb5-server-1.2.7-31.x86_64.rpm
* krb5-workstation-1.2.7-31.x86_64.rpm
* kudzu-1.1.22.9-1.x86_64.rpm
* kudzu-devel-1.1.22.9-1.x86_64.rpm
* laus-0.1-66RHEL3.x86_64.rpm
* laus-devel-0.1-66RHEL3.x86_64.rpm
* laus-libs-0.1-66RHEL3.x86_64.rpm
* libaio-0.3.96-5.x86_64.rpm
* libaio-devel-0.3.96-5.x86_64.rpm
* libao-0.8.3-3.1.x86_64.rpm
* libao-devel-0.8.3-3.1.x86_64.rpm
* libraw1394-0.9.0-10.RHEL3.x86_64.rpm
* libraw1394-devel-0.9.0-10.RHEL3.x86_64.rpm
* librsvg2-2.2.3-6.x86_64.rpm
* librsvg2-devel-2.2.3-6.x86_64.rpm
* libtabe-0.2.6-6.EL.x86_64.rpm
* libtabe-devel-0.2.6-6.EL.x86_64.rpm
* libuser-0.51.7-1.EL3.3.x86_64.rpm
* libuser-devel-0.51.7-1.EL3.3.x86_64.rpm
* libxslt-1.0.33-5.x86_64.rpm
* libxslt-devel-1.0.33-5.x86_64.rpm
* libxslt-python-1.0.33-5.x86_64.rpm
* losetup-2.11y-31.2.x86_64.rpm
* lvm-1.0.8-9.x86_64.rpm
* man-pages-1.60-4.2.noarch.rpm
* metacity-2.4.55-7.12.x86_64.rpm
* mikmod-3.1.6-21.2.x86_64.rpm
* modutils-2.4.25-14.EL.x86_64.rpm
* modutils-devel-2.4.25-14.EL.x86_64.rpm
* mount-2.11y-31.2.x86_64.rpm
* netconfig-0.8.19-1.1.x86_64.rpm
* net-snmp-5.0.9-2.30E.12.x86_64.rpm
* net-snmp-devel-5.0.9-2.30E.12.x86_64.rpm
* net-snmp-perl-5.0.9-2.30E.12.x86_64.rpm
* net-snmp-utils-5.0.9-2.30E.12.x86_64.rpm
* net-tools-1.60-20E.1.x86_64.rpm
* openjade-1.3.1-12.1.x86_64.rpm
* openssh-3.6.1p2-33.30.3.x86_64.rpm
* openssh-askpass-3.6.1p2-33.30.3.x86_64.rpm
* openssh-askpass-gnome-3.6.1p2-33.30.3.x86_64.rpm
* openssh-clients-3.6.1p2-33.30.3.x86_64.rpm
* openssh-server-3.6.1p2-33.30.3.x86_64.rpm
* pam-0.75-62.x86_64.rpm
* pam-devel-0.75-62.x86_64.rpm
* pango-1.2.5-5.x86_64.rpm
* pango-devel-1.2.5-5.x86_64.rpm
* pcre-3.9-10.1.x86_64.rpm
* pcre-devel-3.9-10.1.x86_64.rpm
* perl-5.8.0-88.9.x86_64.rpm
* perl-CGI-2.81-88.9.x86_64.rpm
* perl-CPAN-1.61-88.9.x86_64.rpm
* perl-DateManip-5.42a-0.rhel3.noarch.rpm
* perl-DB_File-1.804-88.9.x86_64.rpm
* perl-suidperl-5.8.0-88.9.x86_64.rpm
* piranha-0.7.10-2.x86_64.rpm
* popt-1.8.2-13.x86_64.rpm
* procps-2.0.17-13.x86_64.rpm
* psacct-6.3.2-28.rhel3.x86_64.rpm
* pump-devel-0.8.19-1.1.x86_64.rpm
* python-2.2.3-6.x86_64.rpm
* python-devel-2.2.3-6.x86_64.rpm
* python-docs-2.2.3-6.x86_64.rpm
* python-tools-2.2.3-6.x86_64.rpm
* quota-3.10-4.x86_64.rpm
* redhat-config-cluster-1.0.3-1.noarch.rpm
* redhat-config-date-1.5.22-3.noarch.rpm
* redhat-config-netboot-0.1.5-1.x86_64.rpm
* redhat-config-printer-0.6.47.3.23-1.x86_64.rpm
* redhat-config-printer-gui-0.6.47.3.23-1.x86_64.rpm
* redhat-config-securitylevel-1.2.9.2-1.x86_64.rpm
* redhat-config-securitylevel-tui-1.2.9.2-1.x86_64.rpm
* redhat-config-services-0.8.5-19.RHEL3.1.noarch.rpm
* redhat-config-users-1.1.18-2.noarch.rpm
* redhat-lsb-1.3-3.1.EL3.x86_64.rpm
* rhn-applet-2.1.18-4.x86_64.rpm
* rpm-4.2.3-13.x86_64.rpm
* rpm-build-4.2.3-13.x86_64.rpm
* rpm-devel-4.2.3-13.x86_64.rpm
* rpm-libs-4.2.3-13.x86_64.rpm
* rpm-python-4.2.3-13.x86_64.rpm
* rusers-0.17-40.30.2.x86_64.rpm
* rusers-server-0.17-40.30.2.x86_64.rpm
* sane-backends-1.0.9-5.7.x86_64.rpm
* sane-backends-devel-1.0.9-5.7.x86_64.rpm
* scrollkeeper-0.3.11-8E.x86_64.rpm
* shadow-utils-4.0.3-22.02.x86_64.rpm
* spamassassin-2.55-3.4.x86_64.rpm
* sysreport-1.3.7.2-2.noarch.rpm
* tcp_wrappers-7.6-34.1.x86_64.rpm
* tcsh-6.12-11.EL3.x86_64.rpm
* tftp-0.39-0.EL3.1.x86_64.rpm
* tftp-server-0.39-0.EL3.1.x86_64.rpm
* tkinter-2.2.3-6.x86_64.rpm
* tzdata-2004e-1.EL.noarch.rpm
* up2date-4.2.57-2.x86_64.rpm
* up2date-gnome-4.2.57-2.x86_64.rpm
* up2date-update-4.2.57-2.x86_64.rpm
* usermode-1.68-5E.2.x86_64.rpm
* usermode-gtk-1.68-5E.2.x86_64.rpm
* util-linux-2.11y-31.2.x86_64.rpm
* vim-common-6.3.029-1.30E.3.x86_64.rpm
* vim-enhanced-6.3.029-1.30E.3.x86_64.rpm
* vim-minimal-6.3.029-1.30E.3.x86_64.rpm
* vnc-4.0-0.beta4.1.4.x86_64.rpm
* vnc-server-4.0-0.beta4.1.4.x86_64.rpm
* vsftpd-1.2.1-3E.1.x86_64.rpm
* vte-0.11.10-11.x86_64.rpm
* vte-devel-0.11.10-11.x86_64.rpm
* xscreensaver-4.10-8.x86_64.rpm
* ypbind-1.12-5.21.1.x86_64.rpm
* ypserv-2.8-11.x86_64.rpm
* yp-tools-2.8-6.x86_64.rpm
* eal3-certification-1.1-2.noarch.rpm
* cpp-3.2.3-49.x86_64.rpm
* gcc-3.2.3-49.x86_64.rpm
* gcc-c++-3.2.3-49.x86_64.rpm
* gcc-g77-3.2.3-49.x86_64.rpm
* gcc-java-3.2.3-49.x86_64.rpm
* gcc-objc-3.2.3-49.x86_64.rpm
* libf2c-3.2.3-49.x86_64.rpm
* libgcc-3.2.3-49.x86_64.rpm
* libgcj-3.2.3-49.x86_64.rpm
* libgcj-devel-3.2.3-49.x86_64.rpm
* libobjc-3.2.3-49.x86_64.rpm
* libstdc++-3.2.3-49.x86_64.rpm
* libstdc++-devel-3.2.3-49.x86_64.rpm

as of October 1, 2004

irb-1.6.8-9.EL3.2.x86_64.rpm
ruby-1.6.8-9.EL3.2.x86_64.rpm
ruby-devel-1.6.8-9.EL3.2.x86_64.rpm
ruby-docs-1.6.8-9.EL3.2.x86_64.rpm
ruby-libs-1.6.8-9.EL3.2.x86_64.rpm
ruby-mode-1.6.8-9.EL3.2.x86_64.rpm
ruby-tcltk-1.6.8-9.EL3.2.x86_64.rpm
spamassassin-2.55-3.2.x86_64.rpm
squid-2.5.STABLE3-6.3E.1.x86_64.rpm
redhat-config-nfs-1.0.13-6.noarch.rpm
samba-3.0.7-1.3E.x86_64.rpm
samba-client-3.0.7-1.3E.x86_64.rpm
samba-common-3.0.7-1.3E.x86_64.rpm
samba-swat-3.0.7-1.3E.x86_64.rpm
cups-1.1.17-13.3.13.x86_64.rpm
cups-devel-1.1.17-13.3.13.x86_64.rpm
cups-libs-1.1.17-13.3.13.x86_64.rpm
gtk2-2.2.4-8.1.x86_64.rpm
gtk2-devel-2.2.4-8.1.x86_64.rpm
imlib-1.9.13-13.3.x86_64.rpm
imlib-devel-1.9.13-13.3.x86_64.rpm
mod_ssl-2.0.46-40.ent.x86_64.rpm
httpd-2.0.46-40.ent.x86_64.rpm
httpd-devel-2.0.46-40.ent.x86_64.rpm
gdk-pixbuf-0.22.0-11.3.3.x86_64.rpm
gdk-pixbuf-devel-0.22.0-11.3.3.x86_64.rpm
gdk-pixbuf-gnome-0.22.0-11.3.3.x86_64.rpm
gdk-pixbuf-0.22.0-11.1.3.2.x86_64.rpm
gdk-pixbuf-devel-0.22.0-11.1.3.2.x86_64.rpm
gdk-pixbuf-gnome-0.22.0-11.1.3.2.x86_64.rpm
at-3.1.8-48.ent.x86_64.rpm
bash-2.05b-29.0.3.x86_64.rpm
bind-9.2.4-EL3_10.x86_64.rpm
bind-utils-9.2.4-EL3_10.x86_64.rpm
bison-1.875c-2.EL.x86_64.rpm
cdda2wav-2.01.0.a32-0.EL3.1.x86_64.rpm
cdrecord-2.01.0.a32-0.EL3.1.x86_64.rpm
chkconfig-1.3.11-0.3.x86_64.rpm
control-center-2.2.0.1-13.x86_64.rpm
cpp-3.2.3-42.x86_64.rpm
cups-1.1.17-13.3.12.x86_64.rpm
cups-devel-1.1.17-13.3.12.x86_64.rpm
cups-libs-1.1.17-13.3.12.x86_64.rpm
cvs-1.11.2-25.x86_64.rpm
dev-3.3.12.3-1.x86_64.rpm
dhclient-3.0pl2-6.14.1.x86_64.rpm
ethtool-1.8-3.3.x86_64.rpm
expect-5.38.0-92.2.x86_64.rpm
file-roller-2.2.3-6.x86_64.rpm
fontconfig-2.2.1-13.x86_64.rpm
fontconfig-devel-2.2.1-13.x86_64.rpm
FreeWnn-1.11-36.3.x86_64.rpm
FreeWnn-libs-1.11-36.3.x86_64.rpm
gdb-6.1post-1.20040607.17.x86_64.rpm
gcc-3.2.3-42.x86_64.rpm
gcc-c++-3.2.3-42.x86_64.rpm
gcc-c++-ssa-3.5ssa-0.20030801.48.x86_64.rpm
gcc-g77-3.2.3-42.x86_64.rpm
gcc-g77-ssa-3.5ssa-0.20030801.48.x86_64.rpm
gcc-java-3.2.3-42.x86_64.rpm
gcc-java-ssa-3.5ssa-0.20030801.48.x86_64.rpm
gcc-objc-3.2.3-42.x86_64.rpm
gcc-objc-ssa-3.5ssa-0.20030801.48.x86_64.rpm
gcc-ssa-3.5ssa-0.20030801.48.x86_64.rpm
glibc-2.3.2-95.27.x86_64.rpm
glibc-common-2.3.2-95.27.x86_64.rpm
glibc-devel-2.3.2-95.27.x86_64.rpm
glibc-headers-2.3.2-95.27.x86_64.rpm
glibc-kernheaders-2.4-8.34.1.x86_64.rpm
glibc-profile-2.3.2-95.27.x86_64.rpm
glibc-utils-2.3.2-95.27.x86_64.rpm
gnome-panel-2.2.2.1-8.x86_64.rpm
grep-2.5.1-24.1.x86_64.rpm
grub-0.93-4.3.x86_64.rpm
gtk+-1.2.10-31.x86_64.rpm
gtk+-devel-1.2.10-31.x86_64.rpm
hwdata-0.101.12-1.noarch.rpm
ImageMagick-5.5.6-5.1.x86_64.rpm
imap-2002d-9.x86_64.rpm
imap-utils-2002d-9.x86_64.rpm
initscripts-7.31.16.EL-1.x86_64.rpm
itcl-3.2-92.2.x86_64.rpm
jpackage-utils-1.5.38-1jpp_1rh.noarch.rpm
kernel-2.4.21-20.EL.ia32e.rpm
kernel-2.4.21-20.EL.x86_64.rpm
kernel-doc-2.4.21-20.EL.x86_64.rpm
kernel-smp-2.4.21-20.EL.x86_64.rpm
kernel-smp-unsupported-2.4.21-20.EL.x86_64.rpm
kernel-source-2.4.21-20.EL.x86_64.rpm
kernel-unsupported-2.4.21-20.EL.ia32e.rpm
kernel-unsupported-2.4.21-20.EL.x86_64.rpm
kernel-utils-2.4-8.37.6.x86_64.rpm
kudzu-1.1.22.4-1.x86_64.rpm
kudzu-devel-1.1.22.4-1.x86_64.rpm
laus-0.1-65RHEL3.x86_64.rpm
laus-devel-0.1-65RHEL3.x86_64.rpm
laus-libs-0.1-65RHEL3.x86_64.rpm
libcap-1.10-15.1.x86_64.rpm
libcap-devel-1.10-15.1.x86_64.rpm
libf2c-3.2.3-42.x86_64.rpm
libgcc-3.2.3-42.x86_64.rpm
libgcc-ssa-3.5ssa-0.20030801.48.x86_64.rpm
libgcj-3.2.3-42.x86_64.rpm
libgcj-devel-3.2.3-42.x86_64.rpm
libgcj-ssa-3.5ssa-0.20030801.48.x86_64.rpm
libgcj-ssa-devel-3.5ssa-0.20030801.48.x86_64.rpm
libgtop2-2.0.2-3.x86_64.rpm
libmudflap-3.5ssa-0.20030801.48.x86_64.rpm
libmudflap-devel-3.5ssa-0.20030801.48.x86_64.rpm
libobjc-3.2.3-42.x86_64.rpm
libstdc++-3.2.3-42.x86_64.rpm
libstdc++-devel-3.2.3-42.x86_64.rpm
libstdc++-ssa-3.5ssa-0.20030801.48.x86_64.rpm
libstdc++-ssa-devel-3.5ssa-0.20030801.48.x86_64.rpm
lvm-1.0.8-5.x86_64.rpm
MAKEDEV-3.3.12.3-1.x86_64.rpm
mdadm-1.5.0-9.x86_64.rpm
mkisofs-2.01.0.a32-0.EL3.1.x86_64.rpm
mod_auth_pgsql-2.0.1-4.ent.x86_64.rpm
mod_authz_ldap-0.22-5.x86_64.rpm
modutils-2.4.25-13.EL.x86_64.rpm
modutils-devel-2.4.25-13.EL.x86_64.rpm
ncompress-4.2.4-38.x86_64.rpm
nfs-utils-1.0.6-31EL.x86_64.rpm
nptl-devel-2.3.2-95.27.x86_64.rpm
nscd-2.3.2-95.27.x86_64.rpm
nss_ldap-207-11.x86_64.rpm
ntsysv-1.3.11-0.3.x86_64.rpm
openldap-2.0.27-17.x86_64.rpm
openldap-clients-2.0.27-17.x86_64.rpm
openldap-devel-2.0.27-17.x86_64.rpm
openldap-servers-2.0.27-17.x86_64.rpm
openmotif-2.2.3-3.RHEL3.x86_64.rpm
openmotif-devel-2.2.3-3.RHEL3.x86_64.rpm
openssl-0.9.7a-33.12.x86_64.rpm
openssl-devel-0.9.7a-33.12.x86_64.rpm
pam-0.75-58.x86_64.rpm
pam-devel-0.75-58.x86_64.rpm
parted-1.6.3-29.3.x86_64.rpm
passwd-0.68-3.1.x86_64.rpm
perl-5.8.0-88.7.x86_64.rpm
perl-CGI-2.81-88.7.x86_64.rpm
perl-CPAN-1.61-88.7.x86_64.rpm
perl-DB_File-1.804-88.7.x86_64.rpm
php-4.3.2-14.ent.x86_64.rpm
php-devel-4.3.2-14.ent.x86_64.rpm
php-imap-4.3.2-14.ent.x86_64.rpm
php-ldap-4.3.2-14.ent.x86_64.rpm
php-mysql-4.3.2-14.ent.x86_64.rpm
php-odbc-4.3.2-14.ent.x86_64.rpm
php-pgsql-4.3.2-14.ent.x86_64.rpm
popt-1.8.2-10.x86_64.rpm
postfix-2.0.16-14.RHEL3.x86_64.rpm
ppp-2.4.1-14.1.x86_64.rpm
prelink-0.3.2-2.EL.x86_64.rpm
procps-2.0.17-10.x86_64.rpm
pvm-3.4.4-22.x86_64.rpm
rdist-6.1.5-35.30.1.x86_64.rpm
readline-4.3-5.2.x86_64.rpm
readline-devel-4.3-5.2.x86_64.rpm
redhat-config-bind-2.0.0-14.2.noarch.rpm
redhat-config-network-1.2.63-1.noarch.rpm
redhat-config-network-tui-1.2.63-1.noarch.rpm
redhat-config-samba-1.0.16-2.noarch.rpm
redhat-config-securitylevel-1.2.9-2.x86_64.rpm
redhat-config-securitylevel-tui-1.2.9-2.x86_64.rpm
rhpl-0.110.6-1.x86_64.rpm
rpm-4.2.3-10.x86_64.rpm
rpm-build-4.2.3-10.x86_64.rpm
rpm-devel-4.2.3-10.x86_64.rpm
rpm-python-4.2.3-10.x86_64.rpm
rp-pppoe-3.5-4.1.x86_64.rpm
rusers-0.17-40.30.1.x86_64.rpm
rusers-server-0.17-40.30.1.x86_64.rpm
samba-3.0.6-2.3E.x86_64.rpm
samba-client-3.0.6-2.3E.x86_64.rpm
samba-common-3.0.6-2.3E.x86_64.rpm
schedutils-1.3.0-5.x86_64.rpm
sendmail-8.12.11-4.RHEL3.1.x86_64.rpm
sendmail-cf-8.12.11-4.RHEL3.1.x86_64.rpm
shadow-utils-4.0.3-20.05.x86_64.rpm
strace-4.5.6-1.EL.x86_64.rpm
sysklogd-1.4.1-12.3.x86_64.rpm
sysreport-1.3.7.2-1.noarch.rpm
sysstat-4.0.7-4.EL3.3.x86_64.rpm
tcl-8.3.5-92.2.x86_64.rpm
tcllib-1.3-92.2.x86_64.rpm
tclx-8.3-92.2.x86_64.rpm
tix-8.1.4-92.2.x86_64.rpm
tk-8.3.5-92.2.x86_64.rpm
tk-devel-8.3.5-92.2.x86_64.rpm
tux-3.2.19-2.x86_64.rpm
vixie-cron-3.0.1-75.1.x86_64.rpm
XFree86-100dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-4.3.0-68.EL.x86_64.rpm
XFree86-75dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-base-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-cyrillic-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-devel-4.3.0-68.EL.x86_64.rpm
XFree86-doc-4.3.0-68.EL.x86_64.rpm
XFree86-font-utils-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-14-100dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-14-75dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-15-100dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-15-75dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-2-100dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-2-75dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-9-100dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-ISO8859-9-75dpi-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-libs-4.3.0-68.EL.x86_64.rpm
XFree86-libs-data-4.3.0-68.EL.x86_64.rpm
XFree86-Mesa-libGL-4.3.0-68.EL.x86_64.rpm
XFree86-Mesa-libGLU-4.3.0-68.EL.x86_64.rpm
XFree86-syriac-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-tools-4.3.0-68.EL.x86_64.rpm
XFree86-truetype-fonts-4.3.0-68.EL.x86_64.rpm
XFree86-twm-4.3.0-68.EL.x86_64.rpm
XFree86-xauth-4.3.0-68.EL.x86_64.rpm
XFree86-xdm-4.3.0-68.EL.x86_64.rpm
XFree86-xfs-4.3.0-68.EL.x86_64.rpm
XFree86-Xnest-4.3.0-68.EL.x86_64.rpm
XFree86-Xvfb-4.3.0-68.EL.x86_64.rpm
xinetd-2.3.12-6.3E.x86_64.rpm
xscreensaver-4.10-6.x86_64.rpm
ypserv-2.8-7.x86_64.rpm
autofs-4.1.3-12.x86_64.rpm
cpp-3.2.3-39.x86_64.rpm
ethereal-0.10.5-0.30E.2.x86_64.rpm
ethereal-gnome-0.10.5-0.30E.2.x86_64.rpm
gaim-0.82.1-0.RHEL3.x86_64.rpm
gcc-3.2.3-39.x86_64.rpm
gcc-c++-3.2.3-39.x86_64.rpm
gcc-g77-3.2.3-39.x86_64.rpm
gcc-java-3.2.3-39.x86_64.rpm
gcc-objc-3.2.3-39.x86_64.rpm
gnome-vfs2-2.2.5-2E.1.x86_64.rpm
gnome-vfs2-devel-2.2.5-2E.1.x86_64.rpm
httpd-2.0.46-32.ent.3.x86_64.rpm
httpd-2.0.46-38.ent.x86_64.rpm
httpd-devel-2.0.46-32.ent.3.x86_64.rpm
httpd-devel-2.0.46-38.ent.x86_64.rpm
ipsec-tools-0.2.5-0.5.x86_64.rpm
kernel-2.4.21-15.0.3.EL.ia32e.rpm
kernel-2.4.21-15.0.3.EL.x86_64.rpm
kernel-2.4.21-15.0.4.EL.ia32e.rpm
kernel-2.4.21-15.0.4.EL.x86_64.rpm
kernel-doc-2.4.21-15.0.3.EL.x86_64.rpm
kernel-doc-2.4.21-15.0.4.EL.x86_64.rpm
kernel-smp-2.4.21-15.0.3.EL.x86_64.rpm
kernel-smp-2.4.21-15.0.4.EL.x86_64.rpm
kernel-smp-unsupported-2.4.21-15.0.3.EL.x86_64.rpm
kernel-smp-unsupported-2.4.21-15.0.4.EL.x86_64.rpm
kernel-source-2.4.21-15.0.3.EL.x86_64.rpm
kernel-source-2.4.21-15.0.4.EL.x86_64.rpm
kernel-unsupported-2.4.21-15.0.3.EL.ia32e.rpm
kernel-unsupported-2.4.21-15.0.3.EL.x86_64.rpm
kernel-unsupported-2.4.21-15.0.4.EL.ia32e.rpm
kernel-unsupported-2.4.21-15.0.4.EL.x86_64.rpm
krb5-devel-1.2.7-28.x86_64.rpm
krb5-libs-1.2.7-28.x86_64.rpm
krb5-server-1.2.7-28.x86_64.rpm
krb5-workstation-1.2.7-28.x86_64.rpm
lha-1.14i-10.4.x86_64.rpm
libf2c-3.2.3-39.x86_64.rpm
libgcc-3.2.3-39.x86_64.rpm
libgcj-3.2.3-39.x86_64.rpm
libgcj-devel-3.2.3-39.x86_64.rpm
libobjc-3.2.3-39.x86_64.rpm
libpng10-1.0.13-15.x86_64.rpm
libpng-1.2.2-25.x86_64.rpm
libpng-devel-1.2.2-25.x86_64.rpm
libstdc++-3.2.3-39.x86_64.rpm
libstdc++-devel-3.2.3-39.x86_64.rpm
mod_ssl-2.0.46-32.ent.3.x86_64.rpm
mod_ssl-2.0.46-38.ent.x86_64.rpm
net-snmp-5.0.9-2.30E.6.x86_64.rpm
net-snmp-devel-5.0.9-2.30E.6.x86_64.rpm
net-snmp-perl-5.0.9-2.30E.6.x86_64.rpm
net-snmp-utils-5.0.9-2.30E.6.x86_64.rpm
php-4.3.2-11.1.ent.x86_64.rpm
php-devel-4.3.2-11.1.ent.x86_64.rpm
php-imap-4.3.2-11.1.ent.x86_64.rpm
php-ldap-4.3.2-11.1.ent.x86_64.rpm
php-mysql-4.3.2-11.1.ent.x86_64.rpm
php-odbc-4.3.2-11.1.ent.x86_64.rpm
php-pgsql-4.3.2-11.1.ent.x86_64.rpm
qt-3.1.2-13.4.x86_64.rpm
qt-designer-3.1.2-13.4.x86_64.rpm
qt-devel-3.1.2-13.4.x86_64.rpm
qt-MySQL-3.1.2-13.4.x86_64.rpm
rh-postgresql-7.3.6-7.x86_64.rpm
rh-postgresql-contrib-7.3.6-7.x86_64.rpm
rh-postgresql-devel-7.3.6-7.x86_64.rpm
rh-postgresql-docs-7.3.6-7.x86_64.rpm
rh-postgresql-jdbc-7.3.6-7.x86_64.rpm
rh-postgresql-libs-7.3.6-7.x86_64.rpm
rh-postgresql-pl-7.3.6-7.x86_64.rpm
rh-postgresql-python-7.3.6-7.x86_64.rpm
rh-postgresql-server-7.3.6-7.x86_64.rpm
rh-postgresql-tcl-7.3.6-7.x86_64.rpm
rh-postgresql-test-7.3.6-7.x86_64.rpm
rsync-2.5.7-5.3E.x86_64.rpm
samba-3.0.4-6.3E.x86_64.rpm
samba-client-3.0.4-6.3E.x86_64.rpm
samba-common-3.0.4-6.3E.x86_64.rpm
sox-12.17.4-4.3.x86_64.rpm
synaptic-0.52-1.x86_64.rpm
up2date-4.2.33-1.x86_64.rpm
up2date-gnome-4.2.33-1.x86_64.rpm

As of June 28. 2004

kernel-2.4.21-15.0.2.EL.ia32e.rpm
kernel-2.4.21-15.0.2.EL.x86_64.rpm
kernel-doc-2.4.21-15.0.2.EL.x86_64.rpm
kernel-smp-2.4.21-15.0.2.EL.x86_64.rpm
kernel-smp-unsupported-2.4.21-15.0.2.EL.x86_64.rpm
kernel-source-2.4.21-15.0.2.EL.x86_64.rpm
kernel-unsupported-2.4.21-15.0.2.EL.ia32e.rpm
kernel-unsupported-2.4.21-15.0.2.EL.x86_64.rpm
libpng10-1.0.13-14.x86_64.rpm
libpng-1.2.2-24.x86_64.rpm
libpng-devel-1.2.2-24.x86_64.rpm
squirrelmail-1.4.3-0.e3.1.noarch.rpm
cvs-1.11.2-24.x86_64.rpm
ethereal-0.10.3-0.30E.2.x86_64.rpm
ethereal-gnome-0.10.3-0.30E.2.x86_64.rpm
krb5-devel-1.2.7-24.x86_64.rpm
krb5-libs-1.2.7-24.x86_64.rpm
krb5-server-1.2.7-24.x86_64.rpm
krb5-workstation-1.2.7-24.x86_64.rpm
squid-2.5.STABLE3-6.3E.x86_64.rpm
rhel-ig-x8664-multi-en-3-3.noarch.rpm
rhel-rg-en-3-3.noarch.rpm
rhel-sag-en-3-4.noarch.rpm
rhel-sg-en-3-3.noarch.rpm
gdb-6.0post-0.20040223.20.x86_64.rpm
gnome-panel-2.2.2.1-7.x86_64.rpm
kernel-utils-2.4-8.37.5.x86_64.rpm
lha-1.14i-10.2.x86_64.rpm
libpcap-0.7.2-7.E3.2.x86_64.rpm
rsync-2.5.7-4.3E.x86_64.rpm
sendmail-8.12.11-3.3.x86_64.rpm
sendmail-cf-8.12.11-3.3.x86_64.rpm
tcpdump-3.7.2-7.E3.2.x86_64.rpm
up2date-4.2.16-1.x86_64.rpm
up2date-gnome-4.2.16-1.x86_64.rpm
utempter-0.5.5-1.3EL.0.x86_64.rpm
kdelibs-3.1.3-6.4.x86_64.rpm
kdelibs-devel-3.1.3-6.4.x86_64.rpm
arptables_jf-0.0.7-0.3E.x86_64.rpm
at-3.1.8-47.ent.x86_64.rpm
binutils-2.14.90.0.4-35.x86_64.rpm
cpp-3.2.3-34.x86_64.rpm
cyrus-sasl-2.1.15-8.x86_64.rpm
cyrus-sasl-devel-2.1.15-8.x86_64.rpm
cyrus-sasl-gssapi-2.1.15-8.x86_64.rpm
cyrus-sasl-md5-2.1.15-8.x86_64.rpm
cyrus-sasl-plain-2.1.15-8.x86_64.rpm
distcache-0.4.2-9.3.x86_64.rpm
distcache-devel-0.4.2-9.3.x86_64.rpm
doxygen-1.3.5-0.RHEL3.1.x86_64.rpm
fontconfig-2.2.1-8.0.x86_64.rpm
fontconfig-devel-2.2.1-8.0.x86_64.rpm
gcc-3.2.3-34.x86_64.rpm
gcc-c++-3.2.3-34.x86_64.rpm
gcc-c++-ssa-3.5ssa-0.20030801.47.x86_64.rpm
gcc-g77-3.2.3-34.x86_64.rpm
gcc-g77-ssa-3.5ssa-0.20030801.47.x86_64.rpm
gcc-java-3.2.3-34.x86_64.rpm
gcc-java-ssa-3.5ssa-0.20030801.47.x86_64.rpm
gcc-objc-3.2.3-34.x86_64.rpm
gcc-objc-ssa-3.5ssa-0.20030801.47.x86_64.rpm
gcc-ssa-3.5ssa-0.20030801.47.x86_64.rpm
GConf2-2.2.1-4.x86_64.rpm
GConf2-devel-2.2.1-4.x86_64.rpm
gdm-2.4.1.6-5.x86_64.rpm
glibc-2.3.2-95.20.x86_64.rpm
glibc-common-2.3.2-95.20.x86_64.rpm
glibc-devel-2.3.2-95.20.x86_64.rpm
glibc-headers-2.3.2-95.20.x86_64.rpm
glibc-profile-2.3.2-95.20.x86_64.rpm
glibc-utils-2.3.2-95.20.x86_64.rpm
gnome-mime-data-2.2.0-3.x86_64.rpm
hwdata-0.101.8-1.noarch.rpm
imap-2002d-8.x86_64.rpm
initscripts-7.31.13.EL-1.x86_64.rpm
ipsec-tools-0.2.5-0.4.x86_64.rpm
iptables-1.2.8-12.3.x86_64.rpm
iptables-ipv6-1.2.8-12.3.x86_64.rpm
kbd-1.08-10.2.x86_64.rpm
kudzu-1.1.22.2-1.x86_64.rpm
kudzu-devel-1.1.22.2-1.x86_64.rpm
libf2c-3.2.3-34.x86_64.rpm
libgcc-3.2.3-34.x86_64.rpm
libgcc-ssa-3.5ssa-0.20030801.47.x86_64.rpm
libgcj-3.2.3-34.x86_64.rpm
libgcj-devel-3.2.3-34.x86_64.rpm
libgcj-ssa-3.5ssa-0.20030801.47.x86_64.rpm
libgcj-ssa-devel-3.5ssa-0.20030801.47.x86_64.rpm
libmudflap-3.5ssa-0.20030801.47.x86_64.rpm
libmudflap-devel-3.5ssa-0.20030801.47.x86_64.rpm
libobjc-3.2.3-34.x86_64.rpm
libstdc++-3.2.3-34.x86_64.rpm
libstdc++-devel-3.2.3-34.x86_64.rpm
libstdc++-ssa-3.5ssa-0.20030801.47.x86_64.rpm
libstdc++-ssa-devel-3.5ssa-0.20030801.47.x86_64.rpm
mdadm-1.5.0-3.x86_64.rpm
modutils-2.4.25-12.EL.x86_64.rpm
modutils-devel-2.4.25-12.EL.x86_64.rpm
net-snmp-5.0.9-2.30E.3.x86_64.rpm
net-snmp-devel-5.0.9-2.30E.3.x86_64.rpm
net-snmp-utils-5.0.9-2.30E.3.x86_64.rpm
nscd-2.3.2-95.20.x86_64.rpm
nss_ldap-207-10.x86_64.rpm
ntp-4.1.2-4.EL3.1.x86_64.rpm
openssh-3.6.1p2-33.30.1.x86_64.rpm
openssh-askpass-3.6.1p2-33.30.1.x86_64.rpm
openssh-askpass-gnome-3.6.1p2-33.30.1.x86_64.rpm
openssh-clients-3.6.1p2-33.30.1.x86_64.rpm
openssh-server-3.6.1p2-33.30.1.x86_64.rpm
oprofile-0.5.4-22.x86_64.rpm
oprofile-devel-0.5.4-22.x86_64.rpm
pam-0.75-54.x86_64.rpm
pam-devel-0.75-54.x86_64.rpm
pam_krb5-1.73-1.x86_64.rpm
php-4.3.2-11.ent.x86_64.rpm
php-imap-4.3.2-11.ent.x86_64.rpm
php-ldap-4.3.2-11.ent.x86_64.rpm
php-mysql-4.3.2-11.ent.x86_64.rpm
php-odbc-4.3.2-11.ent.x86_64.rpm
php-pgsql-4.3.2-11.ent.x86_64.rpm
popt-1.8.2-0.14.x86_64.rpm
postfix-2.0.16-13.RHEL3.x86_64.rpm
redhat-config-kickstart-2.3.22-3.noarch.rpm
redhat-config-packages-1.2.9.2-1.noarch.rpm
redhat-config-printer-0.6.47.3.19-1.x86_64.rpm
redhat-config-printer-gui-0.6.47.3.19-1.x86_64.rpm
redhat-config-proc-0.23-0.EL3.1.x86_64.rpm
redhat-rpm-config-8.0.28-2.noarch.rpm
rhpl-0.110.4-1.x86_64.rpm
rh-postgresql-7.3.6-1.x86_64.rpm
rh-postgresql-contrib-7.3.6-1.x86_64.rpm
rh-postgresql-devel-7.3.6-1.x86_64.rpm
rh-postgresql-docs-7.3.6-1.x86_64.rpm
rh-postgresql-jdbc-7.3.6-1.x86_64.rpm
rh-postgresql-libs-7.3.6-1.x86_64.rpm
rh-postgresql-pl-7.3.6-1.x86_64.rpm
rh-postgresql-python-7.3.6-1.x86_64.rpm
rh-postgresql-server-7.3.6-1.x86_64.rpm
rh-postgresql-tcl-7.3.6-1.x86_64.rpm
rh-postgresql-test-7.3.6-1.x86_64.rpm
rpm-4.2.2-0.14.x86_64.rpm
rpm-build-4.2.2-0.14.x86_64.rpm
rpm-devel-4.2.2-0.14.x86_64.rpm
rpm-python-4.2.2-0.14.x86_64.rpm
shadow-utils-4.0.3-20.x86_64.rpm
sysklogd-1.4.1-12.1.x86_64.rpm
SysVinit-2.85-4.2.x86_64.rpm
unixODBC-2.2.8-2.3.0.2.x86_64.rpm
unixODBC-devel-2.2.8-2.3.0.2.x86_64.rpm
unixODBC-kde-2.2.8-2.3.0.2.x86_64.rpm
vsftpd-1.2.1-3.x86_64.rpm
xemacs-21.4.13-8.ent.x86_64.rpm
xemacs-el-21.4.13-8.ent.x86_64.rpm
xemacs-info-21.4.13-8.ent.x86_64.rpm
XFree86-100dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-4.3.0-62.EL.x86_64.rpm
XFree86-75dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-base-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-cyrillic-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-devel-4.3.0-62.EL.x86_64.rpm
XFree86-doc-4.3.0-62.EL.x86_64.rpm
XFree86-font-utils-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-14-100dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-14-75dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-15-100dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-15-75dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-2-100dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-2-75dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-9-100dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-ISO8859-9-75dpi-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-libs-4.3.0-62.EL.x86_64.rpm
XFree86-libs-data-4.3.0-62.EL.x86_64.rpm
XFree86-Mesa-libGL-4.3.0-62.EL.x86_64.rpm
XFree86-Mesa-libGLU-4.3.0-62.EL.x86_64.rpm
XFree86-syriac-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-tools-4.3.0-62.EL.x86_64.rpm
XFree86-truetype-fonts-4.3.0-62.EL.x86_64.rpm
XFree86-twm-4.3.0-62.EL.x86_64.rpm
XFree86-xauth-4.3.0-62.EL.x86_64.rpm
XFree86-xdm-4.3.0-62.EL.x86_64.rpm
XFree86-xfs-4.3.0-62.EL.x86_64.rpm
XFree86-Xnest-4.3.0-62.EL.x86_64.rpm
XFree86-Xvfb-4.3.0-62.EL.x86_64.rpm
ypserv-2.8-6.x86_64.rpm
dev-3.3.12-1.x86_64.rpm
MAKEDEV-3.3.12-1.x86_64.rpm
nfs-utils-1.0.6-21EL.x86_64.rpm
redhat-config-network-1.2.60-1.noarch.rpm
redhat-config-network-tui-1.2.60-1.noarch.rpm
elfutils-0.91-3.x86_64.rpm
elfutils-devel-0.91-3.x86_64.rpm
elfutils-libelf-0.91-3.x86_64.rpm
elfutils-libelf-devel-0.91-3.x86_64.rpm
libglade-0.17-12.1.x86_64.rpm
libglade-devel-0.17-12.1.x86_64.rpm
rhnlib-1.8-6.p22.noarch.rpm
up2date-4.2.38-1.x86_64.rpm
up2date-gnome-4.2.38-1.x86_64.rpm
Created by dawson
Contributors :
Last modified 2006-03-29 10:27 AM
 

Powered by Plone

This site conforms to the following standards: