Skip to content.

Scientific Linux

Sections
Personal tools
You are here: Home » Distributions » 30x » Release Notes » Vendor Release Notes - U7 - i386

Vendor Release Notes - U7 - i386

Scientific Linux 3.0.7 Release Notes

----------------------------------------------------------------------

Introduction

The following topics are covered in this document:

o Changes to the Scientific Linux installation program
(Anaconda)

o General information

o Kernel-related information

o Changes to drivers and hardware support

o Changes to packages

Changes to the Scientific Linux Installation Program (Anaconda)

The following section includes information specific to the Scientific
Linux installation program, Anaconda.

Note

In order to upgrade an already-installed Scientific Linux 3.0.x system
to 3.0.7, you must use yum or apt to update those packages that
have changed. The use of Anaconda to upgrade to 3.0.7 is not supported.

Use Anaconda only to perform a fresh install of Scientific Linux 3.0.7.

General Information

This section contains general information not specific to any other
section of this document.

o DebugInfo packages provide full debugging symbol binaries for
individual package libraries so that system analysis tools and
profilers can fully debug and trace applications. DebugInfo packages
install these binaries in the directory /usr/lib/debuginfo.

With the -debuginfo RPMs installed, users are able to fully take
advantage of the following deep analysis tools:

o Program debugging with gdb

o kernel core dump debugging with crash

o performance analysis and profiling with systemtap and oprofile

DebugInfo packages for Scientific Linux 3.0.7 are available from
the Scientific Linux FTP site at the following URLs:

ftp://ftp.scientificlinux.org/linux/scientific/30x/archives/debuginfo/i386
ftp://ftp.scientificlinux.org/linux/scientific/30x/archives/debuginfo/x86_64
ftp://ftp.scientificlinux.org/linux/scientific/30x/archives/debuginfo/ia64

o There is a change in the behavior of /etc/issue and /etc/issue.net in
the sl-release package, such that user-customized versions of
these files are not moved to a new filename (/etc/issue.rpmsave and
/etc/issue.net.rpmsave, respectively) when sl-release is updated.

Because of the triggers that exist in previous sl-release RPMs,
the change in behavior will not take effect when the package is first
updated. What will happen is that the new /etc/issue and
/etc/issue.net files from the updated sl-release package will be
saved as they are on disk and any previously customized /etc/issue and
/etc/issue.net files will get moved to /etc/issue.rpmsave and
/etc/issue.net.rpmsave, respectively. Users must reapply their
customizations to these files one time. After reapplying their
customizations to the files, subsequent upgrades will update as
expected without such user intervention.

Kernel-Related Information

This section contains information related to the Scientific Linux 3.0.7 kernel.

o A new /proc sysctl interface is available in Scientific Linux 3.0.7
to enable an improved NUMA-friendly page allocation policy.
To enable the policy, you may choose from the following methods:

o Run the following command as root:

echo "1" > /proc/sys/vm/numa_memory_allocator

o Alternatively, use the sysctl command:

/sbin/sysctl vm.numa_memory_allocator=1

o Finally, you can also type the following line in
/etc/sysctl.conf:

vm.numa_memory_allocator = 1

The improved NUMA-friendly page allocation policy only affects the
systems with NUMA capabilities; and the feature is only supported in
the x86_64 kernel.

o A new boot option called nokeyb is included in Scientific Linux 3.0.7.
The option disables console keyboard support for IBM
blade servers. This option is automatically set for IBM blade servers
during bootup.

When the nokeyb option is enabled, it resolves issues with the
pc_keyb: controller jammed (0xA7) error message repeated at the
console. This new option also fixes non-IBM systems that rely on a USB
keyboard that may not be present at boot.

Changes to Drivers and Hardware Support

This update includes bug fixes for a number of drivers. The more
significant driver updates are listed below. In some cases, the original
driver has been preserved under a different name, and is available as a
non-default alternative for organizations that wish to migrate their
driver configuration to the latest versions at a later time.

Note

The migration to the latest drivers should be completed before the next
Scientific Linux 3.0.x update is applied, because in most cases only one
older-revision driver will be preserved for each update.

These release notes also indicate which older-revision drivers have been
removed from this kernel update. These drivers have the base driver name
with the revision digits appended; for example, megaraid_2002.o. You must
remove these drivers from /etc/modules.conf before installing this kernel
update.

Keep in mind that the only definitive way to determine what drivers are
being used is to review the contents of /etc/modules.conf. Use of the
lsmod command is not a substitute for examining this file.

The following device drivers are new or updated in Scientific Linux 3.0.7:

o incorporate Dell Remote BIOS Update (dell_rbu) driver version 2.1

o upgrade SATA support (core, libata, and drivers)

o update OpenIPMI driver to version 35.11 plus fixes

o update Emulex LightPulse Fibre Channel (lpfc) driver to 7.3.3

Note: Some of the adapter name strings that are reported in the system
log and in the lpfc driver /proc files have been modified to provide
more complete and updated descriptions.

o incorporate MegaRAID Serial Attached SCSI (megaraid_sas) driver
version 00.00.02.00

o update megaraid2 driver to v2.10.10.1

o fix megaraid2 rmmod/insmod crash on EM64Ts with >4GB

o update Adaptec AAC RAID (aacraid) driver to 1.1.5-2412

o incorporate Broadcom NetXtreme II (bnx2) network driver version 1.4.30

o update Broadcom Tigon 3 (tg3) network driver to version 3.43RH

o add support for HT1000 chipset in serverworks driver

o update Intel(R) PRO/1000 (e1000) network driver to version 6.1.16-k2

o enable Adaptec SA-1210 interrupts in siimage driver

o prevent oops in Adaptec aic7xxx driver while adding new devices

o add printk_ratelimit sysctl to allow I/O errmsg control

o add support for system-wide IPV4 arp_announce sysctl

o prevent Compaq SmartArray (cciss) driver unload while diskdump
activated

o Rate limiting has been added for certain SCSI error messages that
print when I/O is done to a failed device. This prevents continuous
logging of messages when a Fibre Channel cable is unplugged from an
active device. There are two sysctl parameters associated with this
function:

o printk_ratelimit: the minimum length of time in seconds between
messages that have been designated as rate limited. Default is 0
(rate limiting is off).

o printk_ratelimit_burst: the number of rate-limited messages that
will be allowed to print before rate limiting kicks in. Default
is 10.

This feature can be enabled by the following example command:

sysctl -w kernel.printk_ratelimit=5

o The following drivers were preserved in earlier releases. They
are no longer needed because the current drivers have been shown to be
suitable replacements.

o 3w-xxxx_10200033

o ips_70015

o cmpci_564

o qla2200_70003RH1

o qla2200_70003RH1

o qla2200_70003RH1

o lpfc_703

o megaraid_2106

o fusion_20511

o aacraid_10102

You must remove these drivers from /etc/modules.conf before installing
this kernel update.

Changes to Packages

This section contains listings of packages that have been updated or added
from Scientific Linux 3.0.x as part of 3.0.7.

The following packages have been updated from Scientific Linux 3.0.6:

o GConf2-2.2.1-4 => GConf2-2.2.1-4.1E

o GConf2-devel-2.2.1-4 => GConf2-devel-2.2.1-4.1E

o XFree86-100dpi-fonts-4.3.0-97.EL => XFree86-100dpi-fonts-4.3.0-98.EL

o XFree86-4.3.0-97.EL => XFree86-4.3.0-98.EL

o XFree86-75dpi-fonts-4.3.0-97.EL => XFree86-75dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-14-100dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-14-100dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-14-75dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-14-75dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-15-100dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-15-100dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-15-75dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-15-75dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-2-100dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-2-100dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-2-75dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-2-75dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-9-100dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-9-100dpi-fonts-4.3.0-98.EL

o XFree86-ISO8859-9-75dpi-fonts-4.3.0-97.EL =>
XFree86-ISO8859-9-75dpi-fonts-4.3.0-98.EL

o XFree86-Mesa-libGL-4.3.0-97.EL => XFree86-Mesa-libGL-4.3.0-98.EL

o XFree86-Mesa-libGLU-4.3.0-97.EL => XFree86-Mesa-libGLU-4.3.0-98.EL

o XFree86-Xnest-4.3.0-97.EL => XFree86-Xnest-4.3.0-98.EL

o XFree86-Xvfb-4.3.0-97.EL => XFree86-Xvfb-4.3.0-98.EL

o XFree86-base-fonts-4.3.0-97.EL => XFree86-base-fonts-4.3.0-98.EL

o XFree86-cyrillic-fonts-4.3.0-97.EL =>
XFree86-cyrillic-fonts-4.3.0-98.EL

o XFree86-devel-4.3.0-97.EL => XFree86-devel-4.3.0-98.EL

o XFree86-doc-4.3.0-97.EL => XFree86-doc-4.3.0-98.EL

o XFree86-font-utils-4.3.0-97.EL => XFree86-font-utils-4.3.0-98.EL

o XFree86-libs-4.3.0-97.EL => XFree86-libs-4.3.0-98.EL

o XFree86-libs-data-4.3.0-97.EL => XFree86-libs-data-4.3.0-98.EL

o XFree86-sdk-4.3.0-97.EL => XFree86-sdk-4.3.0-98.EL

o XFree86-syriac-fonts-4.3.0-97.EL => XFree86-syriac-fonts-4.3.0-98.EL

o XFree86-tools-4.3.0-97.EL => XFree86-tools-4.3.0-98.EL

o XFree86-truetype-fonts-4.3.0-97.EL =>
XFree86-truetype-fonts-4.3.0-98.EL

o XFree86-twm-4.3.0-97.EL => XFree86-twm-4.3.0-98.EL

o XFree86-xauth-4.3.0-97.EL => XFree86-xauth-4.3.0-98.EL

o XFree86-xdm-4.3.0-97.EL => XFree86-xdm-4.3.0-98.EL

o XFree86-xfs-4.3.0-97.EL => XFree86-xfs-4.3.0-98.EL

o anaconda-9.1.6.8-2.RHEL => anaconda-9.1.6.9-1.RHEL

o anaconda-runtime-9.1.6.8-2.RHEL => anaconda-runtime-9.1.6.9-1.RHEL

o autofs-4.1.3-154 => autofs-4.1.3-168

o bash-2.05b-41.4 => bash-2.05b-41.5

o binutils-2.14.90.0.4-39 => binutils-2.14.90.0.4-42

o bootparamd-0.17-19.RHEL3 => bootparamd-0.17-21.RHEL3

o chkconfig-1.3.13.2-0.3 => chkconfig-1.3.13.3-0.3

o comps-3AS-0.20050921 => comps-3AS-0.20060203

o cpp-3.2.3-53 => cpp-3.2.3-54

o cups-1.1.17-13.3.32 => cups-1.1.17-13.3.37

o cups-devel-1.1.17-13.3.32 => cups-devel-1.1.17-13.3.37

o cups-libs-1.1.17-13.3.32 => cups-libs-1.1.17-13.3.37

o curl-7.10.6-6.rhel3 => curl-7.10.6-7.rhel3

o curl-devel-7.10.6-6.rhel3 => curl-devel-7.10.6-7.rhel3

o diskdumputils-1.1.9-3 => diskdumputils-1.2.8-1

o ethereal-0.10.12-1.EL3.1 => ethereal-0.10.14-1.EL3.1

o ethereal-gnome-0.10.12-1.EL3.1 => ethereal-gnome-0.10.14-1.EL3.1

o findutils-4.1.7-9 => findutils-4.1.7-9.1

o gaim-1.3.1-0.el3.3 => gaim-1.5.0-11.el3

o gcc-3.2.3-53 => gcc-3.2.3-54

o gcc-c++-3.2.3-53 => gcc-c++-3.2.3-54

o gcc-g77-3.2.3-53 => gcc-g77-3.2.3-54

o gcc-gnat-3.2.3-53 => gcc-gnat-3.2.3-54

o gcc-java-3.2.3-53 => gcc-java-3.2.3-54

o gcc-objc-3.2.3-53 => gcc-objc-3.2.3-54

o gdb-6.3.0.0-1.62 => gdb-6.3.0.0-1.90

o gdk-pixbuf-0.22.0-12.el3 => gdk-pixbuf-0.22.0-13.el3.3

o gdk-pixbuf-devel-0.22.0-12.el3 => gdk-pixbuf-devel-0.22.0-13.el3.3

o gdk-pixbuf-gnome-0.22.0-12.el3 => gdk-pixbuf-gnome-0.22.0-13.el3.3

o gdm-2.4.1.6-10 => gdm-2.4.1.6-15

o glibc-2.3.2-95.37 => glibc-2.3.2-95.39

o glibc-common-2.3.2-95.37 => glibc-common-2.3.2-95.39

o glibc-devel-2.3.2-95.37 => glibc-devel-2.3.2-95.39

o glibc-headers-2.3.2-95.37 => glibc-headers-2.3.2-95.39

o glibc-profile-2.3.2-95.37 => glibc-profile-2.3.2-95.39

o glibc-utils-2.3.2-95.37 => glibc-utils-2.3.2-95.39

o gnome-games-2.2.1-5 => gnome-games-2.2.1-5.rhel3

o gstreamer-plugins-0.6.0-14 => gstreamer-plugins-0.6.0-18

o gstreamer-plugins-devel-0.6.0-14 => gstreamer-plugins-devel-0.6.0-18

o gtk2-2.2.4-15 => gtk2-2.2.4-19

o gtk2-devel-2.2.4-15 => gtk2-devel-2.2.4-19

o httpd-2.0.46-54.ent => httpd-2.0.46-56.ent

o httpd-devel-2.0.46-54.ent => httpd-devel-2.0.46-56.ent

o hwdata-0.101.20-1 => hwdata-0.101.22-1

o imap-2002d-11 => imap-2002d-12

o imap-devel-2002d-11 => imap-devel-2002d-12

o imap-utils-2002d-11 => imap-utils-2002d-12

o initscripts-7.31.27.EL-1 => initscripts-7.31.30.EL-1

o iputils-20020927-11.30.2 => iputils-20020927-11.30.4

o kernel-2.4.21-37.EL => kernel-2.4.21-40.EL

o kernel-BOOT-2.4.21-37.EL => kernel-BOOT-2.4.21-40.EL

o kernel-doc-2.4.21-37.EL => kernel-doc-2.4.21-40.EL

o kernel-hugemem-2.4.21-37.EL => kernel-hugemem-2.4.21-40.EL

o kernel-hugemem-unsupported-2.4.21-37.EL =>
kernel-hugemem-unsupported-2.4.21-40.EL

o kernel-pcmcia-cs-3.1.31-13 => kernel-pcmcia-cs-3.1.31-19

o kernel-smp-2.4.21-37.EL => kernel-smp-2.4.21-40.EL

o kernel-smp-unsupported-2.4.21-37.EL =>
kernel-smp-unsupported-2.4.21-40.EL

o kernel-source-2.4.21-37.EL => kernel-source-2.4.21-40.EL

o kernel-unsupported-2.4.21-37.EL => kernel-unsupported-2.4.21-40.EL

o kernel-utils-2.4-8.37.12 => kernel-utils-2.4-8.37.14

o krb5-devel-1.2.7-47 => krb5-devel-1.2.7-52

o krb5-libs-1.2.7-47 => krb5-libs-1.2.7-52

o krb5-server-1.2.7-47 => krb5-server-1.2.7-52

o krb5-workstation-1.2.7-47 => krb5-workstation-1.2.7-52

o libaio-0.3.96-5 => libaio-0.3.96-6

o libaio-devel-0.3.96-5 => libaio-devel-0.3.96-6

o libf2c-3.2.3-53 => libf2c-3.2.3-54

o libgcc-3.2.3-53 => libgcc-3.2.3-54

o libgcj-3.2.3-53 => libgcj-3.2.3-54

o libgcj-devel-3.2.3-53 => libgcj-devel-3.2.3-54

o libgnat-3.2.3-53 => libgnat-3.2.3-54

o libobjc-3.2.3-53 => libobjc-3.2.3-54

o librsvg2-2.2.3-6 => librsvg2-2.2.3-6.el3.1

o librsvg2-devel-2.2.3-6 => librsvg2-devel-2.2.3-6.el3.1

o libstdc++-3.2.3-53 => libstdc++-3.2.3-54

o libstdc++-devel-3.2.3-53 => libstdc++-devel-3.2.3-54

o libungif-4.1.0-15 => libungif-4.1.0-15.el3.3

o libungif-devel-4.1.0-15 => libungif-devel-4.1.0-15.el3.3

o losetup-2.11y-31.10 => losetup-2.11y-31.11

o lynx-2.8.5-11 => lynx-2.8.5-11.2

o man-1.5k-11.rhel3 => man-1.5k-13.rhel3

o metacity-2.4.55-7.24 => metacity-2.4.55-7.26

o miniChinput-0.0.3-51.0 => miniChinput-0.0.3-56.0

o mod_auth_pgsql-2.0.1-4.ent => mod_auth_pgsql-2.0.1-4.ent.1

o mod_ssl-2.0.46-54.ent => mod_ssl-2.0.46-56.ent

o mount-2.11y-31.10 => mount-2.11y-31.11

o mozilla-1.7.10-1.1.3.2 => mozilla-1.7.12-1.1.3.3

o mozilla-chat-1.7.10-1.1.3.2 => mozilla-chat-1.7.12-1.1.3.3

o mozilla-devel-1.7.10-1.1.3.2 => mozilla-devel-1.7.12-1.1.3.3

o mozilla-dom-inspector-1.7.10-1.1.3.2 =>
mozilla-dom-inspector-1.7.12-1.1.3.3

o mozilla-js-debugger-1.7.10-1.1.3.2 =>
mozilla-js-debugger-1.7.12-1.1.3.3

o mozilla-mail-1.7.10-1.1.3.2 => mozilla-mail-1.7.12-1.1.3.3

o mozilla-nspr-1.7.10-1.1.3.2 => mozilla-nspr-1.7.12-1.1.3.3

o mozilla-nspr-devel-1.7.10-1.1.3.2 => mozilla-nspr-devel-1.7.12-1.1.3.3

o mozilla-nss-1.7.10-1.1.3.2 => mozilla-nss-1.7.12-1.1.3.3

o mozilla-nss-devel-1.7.10-1.1.3.2 => mozilla-nss-devel-1.7.12-1.1.3.3

o mrproject-0.9-7 => mrproject-0.9-8

o netdump-0.7.7-2 => netdump-0.7.14-3

o netdump-server-0.7.7-2 => netdump-server-0.7.14-3

o netpbm-9.24-11.30.2 => netpbm-9.24-11.30.4

o netpbm-devel-9.24-11.30.2 => netpbm-devel-9.24-11.30.4

o netpbm-progs-9.24-11.30.2 => netpbm-progs-9.24-11.30.4

o nfs-utils-1.0.6-42EL => nfs-utils-1.0.6-43EL

o nptl-devel-2.3.2-95.37 => nptl-devel-2.3.2-95.39

o nscd-2.3.2-95.37 => nscd-2.3.2-95.39

o nss_ldap-207-15 => nss_ldap-207-17

o ntsysv-1.3.13.2-0.3 => ntsysv-1.3.13.3-0.3

o openldap-2.0.27-17 => openldap-2.0.27-21

o openldap-clients-2.0.27-17 => openldap-clients-2.0.27-21

o openldap-devel-2.0.27-17 => openldap-devel-2.0.27-21

o openldap-servers-2.0.27-17 => openldap-servers-2.0.27-21

o openoffice.org-1.1.2-28.2.0.EL3 => openoffice.org-1.1.2-31.2.0.EL3

o openoffice.org-i18n-1.1.2-28.2.0.EL3 =>
openoffice.org-i18n-1.1.2-31.2.0.EL3

o openoffice.org-libs-1.1.2-28.2.0.EL3 =>
openoffice.org-libs-1.1.2-31.2.0.EL3

o openssl-0.9.7a-33.15 => openssl-0.9.7a-33.17

o openssl-devel-0.9.7a-33.15 => openssl-devel-0.9.7a-33.17

o openssl-perl-0.9.7a-33.15 => openssl-perl-0.9.7a-33.17

o openssl096b-0.9.6b-16.22.3 => openssl096b-0.9.6b-16.42

o pam-0.75-66 => pam-0.75-67

o pam-devel-0.75-66 => pam-devel-0.75-67

o perl-5.8.0-89.10 => perl-5.8.0-90.4

o perl-CGI-2.81-89.10 => perl-CGI-2.89-90.4

o perl-CPAN-1.61-89.10 => perl-CPAN-1.61-90.4

o perl-DB_File-1.804-89.10 => perl-DB_File-1.806-90.4

o perl-suidperl-5.8.0-89.10 => perl-suidperl-5.8.0-90.4

o php-4.3.2-25.ent => php-4.3.2-26.ent

o php-devel-4.3.2-25.ent => php-devel-4.3.2-26.ent

o php-imap-4.3.2-25.ent => php-imap-4.3.2-26.ent

o php-ldap-4.3.2-25.ent => php-ldap-4.3.2-26.ent

o php-mysql-4.3.2-25.ent => php-mysql-4.3.2-26.ent

o php-odbc-4.3.2-25.ent => php-odbc-4.3.2-26.ent

o php-pgsql-4.3.2-25.ent => php-pgsql-4.3.2-26.ent

o psacct-6.3.2-31.rhel3 => psacct-6.3.2-35.rhel3

o redhat-config-printer-0.6.47.3.23-1 =>
redhat-config-printer-0.6.47.3.31-1

o redhat-config-printer-gui-0.6.47.3.23-1 =>
redhat-config-printer-gui-0.6.47.3.31-1

o sl-release-305-13.6.2 => sl-release-307-13.7.1

o rhn-applet-2.1.18-4 => rhn-applet-2.1.24-2

o rhnlib-1.8-6.p22 => rhnlib-1.8.2-1.p22.1

o rpmdb-redhat-3-0.20050921 => rpmdb-redhat-3-0.20060203

o ruby-1.6.8-9.EL3.3 => ruby-1.6.8-9.EL3.4

o ruby-devel-1.6.8-9.EL3.3 => ruby-devel-1.6.8-9.EL3.4

o ruby-libs-1.6.8-9.EL3.3 => ruby-libs-1.6.8-9.EL3.4

o ruby-mode-1.6.8-9.EL3.3 => ruby-mode-1.6.8-9.EL3.4

o samba-3.0.9-1.3E.5 => samba-3.0.9-1.3E.7

o samba-client-3.0.9-1.3E.5 => samba-client-3.0.9-1.3E.7

o samba-common-3.0.9-1.3E.5 => samba-common-3.0.9-1.3E.7

o samba-swat-3.0.9-1.3E.5 => samba-swat-3.0.9-1.3E.7

o scrollkeeper-0.3.11-8E => scrollkeeper-0.3.11-9E

o shadow-utils-4.0.3-25.RHEL3 => shadow-utils-4.0.3-26.RHEL3

o squid-2.5.STABLE3-6.3E.14 => squid-2.5.STABLE3-6.3E.16

o sysreport-1.3.7.2-9 => sysreport-1.3.7.2-13

o sysstat-5.0.5-5.rhel3 => sysstat-5.0.5-11.rhel3

o tetex-1.0.7-67.7 => tetex-1.0.7-67.9

o tetex-afm-1.0.7-67.7 => tetex-afm-1.0.7-67.9

o tetex-dvips-1.0.7-67.7 => tetex-dvips-1.0.7-67.9

o tetex-fonts-1.0.7-67.7 => tetex-fonts-1.0.7-67.9

o tetex-latex-1.0.7-67.7 => tetex-latex-1.0.7-67.9

o tetex-xdvi-1.0.7-67.7 => tetex-xdvi-1.0.7-67.9

o up2date-4.4.44-3 => up2date-4.4.67-3

o up2date-gnome-4.4.44-3 => up2date-gnome-4.4.67-3

o util-linux-2.11y-31.10 => util-linux-2.11y-31.11

o vixie-cron-3.0.1-76_EL3 => vixie-cron-4.1-10.EL3

o wget-1.9.1-16.EL3.1 => wget-1.10.2-0.30E

o xloadimage-4.1-34.RHEL3 => xloadimage-4.1-36.RHEL3

o xpdf-2.02-9.6 => xpdf-2.02-9.8

o xscreensaver-4.10-15 => xscreensaver-4.10-17

o ypbind-1.12-5.21.6 => ypbind-1.12-5.21.9

o ypserv-2.8-13 => ypserv-2.8-19

The following packages have been added toScientific Linux 3.0.7:

o OpenIPMI-1.4.14-1.3E.9

o OpenIPMI-devel-1.4.14-1.3E.9

o OpenIPMI-libs-1.4.14-1.3E.9

o OpenIPMI-tools-1.4.14-1.3E.9

o irb-1.6.8-9.EL3.4

o qt-config-3.1.2-13.4

o ruby-docs-1.6.8-9.EL3.4

o ruby-tcltk-1.6.8-9.EL3.4

o sendmail-doc-8.12.11-4.RHEL3.1

The following packages have been removed from Scientific Linux 3.0.7:

o openoffice.org-style-gnome-1.1.0-16.9.EL

( x86 )
Created by dawson
Contributors :
Last modified 2006-03-29 10:27 AM
 

Powered by Plone

This site conforms to the following standards: