tcpdump (SL7)

Synopsis: Low: tcpdump security update
Advisory ID: SLSA-2019:3976-1
Issue Date: 2019-12-02
CVE Numbers: None

Security Fix(es):

* tcpdump: Stack-based buffer over-read in print-hncp.c:print_prefix() via
crafted pcap (CVE-2018-19519)

SL7
x86_64
tcpdump-4.9.2-4.el7_7.1.x86_64.rpm
tcpdump-debuginfo-4.9.2-4.el7_7.1.x86_64.rpm

– Scientific Linux Development Team