openssh (SL6)

Synopsis: Low: openssh security update
Advisory ID: SLSA-2019:0711-1
Issue Date: 2019-04-09
CVE Numbers: CVE-2018-15473

Security Fix(es):

* openssh: User enumeration via malformed packets in authentication
requests (CVE-2018-15473)

SL6
x86_64
openssh-5.3p1-124.el6_10.x86_64.rpm
openssh-askpass-5.3p1-124.el6_10.x86_64.rpm
openssh-clients-5.3p1-124.el6_10.x86_64.rpm
openssh-debuginfo-5.3p1-124.el6_10.x86_64.rpm
openssh-server-5.3p1-124.el6_10.x86_64.rpm
openssh-debuginfo-5.3p1-124.el6_10.i686.rpm
openssh-ldap-5.3p1-124.el6_10.x86_64.rpm
pam_ssh_agent_auth-0.9.3-124.el6_10.i686.rpm
pam_ssh_agent_auth-0.9.3-124.el6_10.x86_64.rpm
i386
openssh-5.3p1-124.el6_10.i686.rpm
openssh-askpass-5.3p1-124.el6_10.i686.rpm
openssh-clients-5.3p1-124.el6_10.i686.rpm
openssh-debuginfo-5.3p1-124.el6_10.i686.rpm
openssh-server-5.3p1-124.el6_10.i686.rpm
openssh-ldap-5.3p1-124.el6_10.i686.rpm
pam_ssh_agent_auth-0.9.3-124.el6_10.i686.rpm

– Scientific Linux Development Team